Wifi connection is not sufficient

Roon Core Machine

Roon core is on laptop Lenovo

Networking Gear & Setup Details

I use a router Asus dualband

Connected Audio Devices

Laptop/streambox S2 Ultra/ dac Denafrips

Number of Tracks in Library

Description of Issue

When I stream highress I get the message that my WiFi is not sufficient ………
So my question is pretty simple ……
Do I need to connect my laptop (cable) or do I need to connect my streamer (cable)
I get highres from qobuz on my laptop ……
I am just wondering how it works ……
Does my laptop only give the command to my streamer ………so the streamer needs probably a hardwired network connection



Almost :point_up_2:

Except the Core (laptop) is the component that needs to be hardwired wired most, as it’s both receiving traffic from Qobuz itself and then sending that traffic onto your streamer via RAAT — so twice the network load.

If you haven’t already, have a read of Roon’s Networking Best Practices. In particular this part “Your Roon Core (ie the laptop in your case) should always have a wired connection”.


The simplest solution - try to connect your roon core (laptop) by cable and you will see whether issue appear again. If so, you can connect streamer by cable and check.
I’m using only wifi (roon core and streamer) with hires streaming from internet and nas and never seen such issue.
Maybe it’s a matter of internet speed?

1 Like

Thanks a lot, I will try to connect (cable)with my laptop first and see what happens.
Normally I have no problem
It works pretty good
Just WiFi…….
Only with highres 24 bit …….
Thanks …….:shushing_face::sunglasses:

And that’s your clue right there…
Hires obviously places a lot more strain on the available bandwidth using WiFi.

You can either limit your resolution to 16/44 in audio settings or go wired.
Best of luck.