Windows 10 Bridge not visible in Audio devices (but visible in About section)

Roon Core Machine

Windows 10 (x64/i7SSD/16Gb of Ram)

Networking Gear & Setup Details

Google Wifi x2 (all devices, Core, Bridge… connected to the same network 192.168.86.xxx)

Connected Audio Devices

Core on Windows, Bridge on Windows

Number of Tracks in Library

32768

Description of Issue

Hello, on second PC, I have installed Roon + Bridge to liston to my music in my office (my Windows Core is the main room).
From the Core I can ping the 2nd PC in my office, both are on the same network/wifi mesh (2 Google Wifi 1st Gen).

As mentioned on https://help.roonlabs.com/portal/en/kb/articles/roonbridge#Set_Up I should see “My PC” but I don’t (My bridge is detected in About device but seems not usable).

Thanks for your help.
Xavier.


One PC is listed at 192.168.86.X
Your laptop-ccfrxca appears to be listening at 127.0.0.1 This is the loopback interface.
I would ensure the network on the laptop is working as you expect.

1 Like

I have many adapters but no the loopback one…

You will need to drive down into that interface.
Open network and internet settings →
change adapter options. →
double click on the ethernet 2 adapter (your google wifi device) →
properties →
Scroll down until you see the IPv4 entry


Double click on that entry and it will give you →

You may adjust the setting here manually.
If obtain address automatically isn’t working : open a command prompt and type in ‘ipconfig’ this will give you current ip info to verify your settings.
Set it manually to something in 192.168.86.X with a netmask of 255.255.255.0 and a default gateway of 192.168.86.1

See if that works.

Report back with results please.

Unfortunately moving to a fixed IP didn’t change anything :pensive:

Why do you have Roon and Roon bridge you only need one or the other installed on your 2nd computer it may well be getting conflicts which is why your likely seeing it as the 127. Ip address. If you want to Roon remote on the second pc just run Roon, if you don’t want to run remote uninstall Roon and just install the bridge and run as a service with all the correct permissions.

My firewall was administrated by my corp : I just add TCP/UDP custom rules in the Advandced Firewall setting and now it’s Ok : Audio section is showing up “This PC”.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.