Windows error Fehler 0xc00007b


(Lars Ebsen) #21

Worth mentioning that I also installed direct x redistribution (June 2010) which replaced some files (not DX12). No change, still same issue.


(Ged) #22

You have had some pretty experienced people responding and no further forward.
Unless roon support have any bright ideas, it looks like you have an underlying Windows problem which may mean a recovery or reinstall.


(Lars Ebsen) #23

Appreciate your qualified support despite the remaining issue. Cheers & keep up the great work ! BR, Lars


(Stefan) #24

strange … normally AIO + DISM + scanSFC helps upon such issues.
U used the latest from https://www.sereby.org/site/All%20in%20One%20Runtimes ?

Have you had a look into
c:\users%username%\AppData\Local\Roon\logs
if there’s lines with the term Error: or something similar?


(Lars Ebsen) #25

Hi again. Used Version 2.4.7 for the AIO.

Checked for logs in the specified folder, no logs…


(Stefan) #26

Oh I forgot there must be a \ between users and %username%
it got ripped since being a forum editor command


(Mike) #27

Hey Lars,

This is a really strange one. If you go to About This PC, can you confirm the version and OS build for your version of Windows?

We’ll be able to look into this for you further with that information.

Thanks and sorry for the trouble here!


(Peter Lie) #28

Did you install those things with Norton and any security enabled? If yes, try disabling Norton and all security stuff and firewall, then reinstall the .Net framework and runtime.

In case you’re using a RAM disk software, it can also cause problems with Windows updates.


(Lars Ebsen) #29

Greetings,

sorry for late reply, It seems I have reached my max number of replies as I am a new user to this forum.

I have attached further OS info as requested by Mike.

I am not using a RAM disk.

I disabled Norton earlier before trying the Roon installation, no change. All runtime components are already installed new and are up to date. I run Norton on the Laptop with same settings and it immediately gets installed.

Still what happens is I doubleclick on the roon installation file and within a second error 0xc00007b pops up with no further options. No possibility to proceed installation on this machine.

Thanks for staying on this…

BR, Lars


(Noris) #30

Hi @Lars_Ebsen,

Sorry for the delay in getting back to you here, I have added your case to be discussed with QA/Devs and will let you know what they say regarding this issue. I’m not sure if you have had a chance to try Roon 1.6 installer yet, but maybe that will give you a different result, it’s uploaded on our website.

Thanks,
Noris


(Noris) #31

Hello @Lars_Ebsen,

I spoke to the devs today regarding your case and this does seem like something on your operating system is preventing the proper installation of Roon. I would try a few things here:

  • Double check that the SHA-256 hash of the downloaded file is the same as the one that’s expected, it should be:
    (7A1B696406BCD4823C53D4C7DB89664D8824564A8A605A7B6D5AB67DF7AD8DB9)
  • Check for any disk corruption on your windows machine
  • Check for any DLL errors on your machine
  • Give RoonServer a try to see if that works
  • Reinstall the Operating System

Thanks,
Noris


(Lars Ebsen) #32

Hi Noris. Just to confirm that reinstallation of Win 10 has solved the issue. Finally able to enjoy Roon. BR Lars


(system) closed #33

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.