Windows Roon Remote not seeing audio hardware since last update

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired. PFSense firewall, TP Link unmanaged switch, ROCK + endpoint on the same subnet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB connected RME fireface UCX

Description Of Issue

Since the last update, Roon Remote does not see the audio hardware on my windows machine any more (ie I get “select an audio zone”). The only thing that changed was the roon update. Note that I have a total of 4 different roon endpoints, and the other 3 work fine (although none of the others are windows based), so I do not believe this is an issue on the ROCK side of things. Roon remote connects to the ROCK without issues. Audio on the PC otherwise works fine. I am not really sure what to troubleshoot here.

RAATServer logs seem to indicate it finds the audio device:
03/07 09:53:53 Trace: [raatmanager/windows] FOUND type=wasapi id={}.{9956083d-0948-4a8f-8af3-86c4a588a7b1} usb_id=0424:3fc9
03/07 09:53:53 Trace: [raatmanager/windows] name=RME Fireface UCX output_name=Speakers

Hi @ascl,

Since experiencing this issue have you tried rebooting?

Any change if you temporarily disable the firewall on the Windows machine?

1 Like

I had tried rebooting… and I had not tried disabling the firewall. Turns out my network profile had changed from private to public, which would have a more restrictive firewall config. Fixed that, and I’m good!

Thank you!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.