WLAN-adapter in ropiee

That‘s right, but I can‘t choose a network after enabling and saving (stick is still plugged in). The list is empty.
I only can choose a network, if I never had a stick plugged in. I‘ve tried this on different browsers (safari on IOS and chrome on win10).

Can you send me feedback again?

Here You are: 1b7c539457c2f3c1
It‘s a new installation.
Au stick is plugged in.
Comitted and saved, but not rebooted.


Hmmm… still strange.
As with the previous one the device is recognized, however it fails setting it up.
I’m wondering if this has something to do with regional power settings.

I need to investigate this a little bit more.


No bother, take the time needed.
It’s nice that You are looking into it.

Many thanks in advance :slight_smile:

Hi Andreas,

Totally forgot to ping you, but there’s a new release out.
I have the hope that this fixes your issue with an USB adapter.


Hello Harry,
When Your new version was released I gave it another try. Unfortunately the result looked the same.
In the meanwhile I‘m using a cable connection for the ropieee box (my sky receiver had to go wireless).
And to cut the story short, I‘ve given away the Wifi stick.

Thanks anyway

I have added a screen and a flirc stick to be able to use my harmony remote.
That runs like a charm!!! :+1:t2::+1:t2::+1:t2:

Hi Harry, @spockfish
I didn’t address You directly yesterday, so You may havn’t seen it.