Yggy dac no show after disconnect to move

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Running the I3 Nucleus via USB to Yaggy. Been working fine, but every time I move this setup, failure to even find the DAC - total no show.

Has this issue before and reset the operating system, but this time I am without answers. Tried another USB cable (6’) and no go.

Shut everything down multiple times - no go. NUC connects fine vas Ethernet to cable service of 40Mps

I once found a cure in this forum, but it appears to have been removed.

Unfortunately these DAC units do have a bit of a reputation for their USB inputs failing.
Do you have another DAC to try the USB connection at all?

1 Like

Does this every time I disconnect from the Nucleus. I don’t have another DAC,

@William_Utz – have had Schiit products since their inception up to and including YGGY GS and NEVER had USB port ‘fail’ nor i have i ever read about Schiit DACs having this reputation --perhaps @AceRimmer could provide articles to that… OF COURSE it is NEVER a ROON problem

If that is an attempt at being facetious you failed miserably.
Google is anyone’s friend for this.
Thank you for your patience and understanding

i AGREE - the Schitt is an excellent piece of equipment, best DAC I have had and I have a year’s gross salary invested in my stereo. And when I find the answer this time, I need to write down the cure - which I thought I would remember last time. The Roon unit hooks up with the internet and operates normally - other than the lack of an audio device.

I di do a system software overwrite and all the other options behind the FIND ROON command. So I will keep trying as time allows. Via la Invermectin,

Only way to know is to try another DAC. See if you can borrow from a friend. Better yet, try a swap. If a new DAC works in your system and the Yggy doesn’t work in someone else’s system, then you know for sure. If it is broke Schiit can fix it. I had the same problem with a Modi. One day it worked and the next it didn’t.

Hey @William_Utz,

Ben here with the support team, thank you for reaching out to us with your question. My sincere apologies for the delayed response and for your wait. We’ve made some recent changes to the support team structure and some reports have experienced a longer response time than usual.

Since some time has passed I wanted to touch base to get your current status. If you’re still experiencing this problem on the most recent Roon build (970) and need assistance please let us know.

I’ve included some additional information we’ll need in your original post. Please be as detailed as possible, it will help the support team immensely!

Could you provide more information on when you note: “every time I move this setup”?

Here is more helpful information from Schiit. Are you able to try disconnecting the USB from the Nucleus and plug it into another device? Perhaps your Windows laptop you use as a remote, and test to see if the DAC shows up there?

We’ll be watching for your reply and get back in touch as quickly as we can. Thanks! :+1:

1 Like

I’m good. reinstalled the software and away we went. Thank, Bill


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.