You may wish to check device set-up with MQA

With update 1.7 I discovered that my Devialet 220 settings had changed: previously, under device set-up, I had ticked off “No MQA Support.” With the update, I discovered that setting had changed to “Renderer Only,” which is incorrect. I changed it back, of course.

I found this yesterday and thought I’d simply done it myself while messing around with settings.

1 Like

Me too, Henry!

1 Like

But it works. What are the consequences on leaving it like that? Renderer only…

Yes, it plays but it’s not “working” as it should. As the Devialet DAC does not have MQA capability, you are telling Roon not to use its rendering to make the first origami unfold. In sum, if you wish to have some MQA processing, you need to tick the box “No MQA support.”

Thanks for the heads-up Micheal!
Also my MQA settings were changed to renderer only!?

Charlie, Roon typically knows whether a device is MQA capable. In the case of Devialet, somehow with the recent firmware update, the Roon service defaulted to an incorrect setting. Thankfully, it’s easy to just set our devices back to “No MQA Support.”