Zone disappears with the new update. No now playing on screen

I have a zen mini as a roon core running to a Linn Majik dsm end point in one room and a raspbi as the end in another… all well until the 1.8 update…
The raspbi zone is still present but no longer available as a zone to select.
Additionally, the now playing bar stays on whatever song I picked first or says nothing playing even while something plays… whats more I have no control over pause/stop etc… None of these issues existed before the 1.8.


I’m also experimenting that bug along outputs not being available

1 Like

Very passive customer support isn’t it! Do we get help when enough people are suffering?

I have exactly the same issue. Play something on a zone and you hear it, but no queue is created and the bottom bar just spins as if looking for the track. No artwork or name ever appears. In fact the bar reads Nothing Playing. Only way to stop playing is close roon.

Folks, after some searching here, its a known issue, we need to restart our core device, should work ok after that.

I found that if I disconnected my VPN on my iPad, it worked. I’m running the core on a dedicated windows 10 laptop.

Hi thanks for that and restarting the core worked, but new day and same issue has returned.
Surely we aren’t supposed to keep knocking our core on and off?

I’ve had the same issues. I posted already on another thread about the missing zones, but have now also had the “no Now Playing” fail too.
It’s very weird. The music plays, the little asterisk which shows the signal path shows playing. and if I switch over to anothe zone it shows clearly that the first zone is indeed playing. But on that zone itself, nothing. Screenshot attached

Very weird. A reboot of the core seems to have fixed both issues for now but it’s clearly not stable at the moment.

I have a Zen Mini and some of devices show up in audio settings but they are not available in the drop down list of devices available. I have to reboot the Zen Mini to get the devices to show up in the drop down list.

This has happened to two devices in the house.

Hi everyone, we are aware of this issue and are working on a solution. We’ll keep everyone updated here: