Zone grouped Naim Muso and QB - Only have sound from Muso


I have grouped a Naim Muso and QB they are shown as Muso + 1 on the Zones page but unfortunately I have sound only from the Muso.

Both are connected to wi-fi and networked through Airplay, the system is running on a desktop and Win.10.

Really appreciate any help and advice.


Hi @Hamilton1v ----- Thank you for the report and sharing this observation you’ve made with us.

I just ran a quick sanity check on my end (Core = Win10 w/2 grouped Airplay zones) and both end points played without issue. Can you confirm for me that you are successfully getting grouped playback from other non-roon sources? Say for example, via iTunes?


Hi Eric,thanks for your response,I only have the muso’s grouped for playback.I tried again this morning and actually got audio from both but it was incredibly distorted and stopped after about 10 seconds.I am also having problems playing tracks in Roon ,I have to repeatedly click on ‘play now’ and ‘play album’ buttons to achieve playback even using a different audio zone,could the issues be related? I haven’t tried a reinstall of Roon yet.

Hi @Hamilton1v ---- Thank you for following up with me.

Based on this most recent post, it sounds like you are having a more general issues which is causing these behaviors to occur. Moving forward, to help me better evaluate these issues may I kindly ask you to please provide the following:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe your network configuration/topology, being sure to provide insight into any networking hardware you may be implementing. I want to have a clear sense of what the chain of communication looks like across your network and what tools are being used to make those connections possible.