Zone not found "We're still waiting for the controlled Roon zone to appear"

Hello I have just reinstalled RopieeXL as I had purchased a Raspberry Pi Display and Case.

Prior to reinstalling, ropieee had been working perfectly :frowning:

After the reboot - the touch screen is working, but has the message “We’re still waiting for the controlled Roon zone to appear”, and that’s all I get

In the Web UI, the remote control type os marked as “none” and the room control zone is “unknown”

In Roon Core I have enabled the automatically detected remote extension and enabled the Ropiee USB DAC as an audio zone, and finally I can play music through the roonbridge on the ropieee just fine.

If it matters my DAC is a Yamaha MG-XU mixer:

Ropieee is sitting on top of my Fedora based roon core on a mac mini, they also happen to be on the same subnet and same ethernet switch. I turned the firewall off on Fedora.

stephencooper@roonserver ~> ping ropieee
PING ropieee.home (192.168.3.182) 56(84) bytes of data.
64 bytes from ropieee.home (192.168.3.182): icmp_seq=1 ttl=64 time=0.205 ms
64 bytes from ropieee.home (192.168.3.182): icmp_seq=2 ttl=64 time=0.254 ms
64 bytes from ropieee.home (192.168.3.182): icmp_seq=3 ttl=64 time=0.341 ms
64 bytes from ropieee.home (192.168.3.182): icmp_seq=4 ttl=64 time=0.285 ms

It is connected to my Raspberry Pi 4b USB3 port.

Ive sent you feedback also:
126d9606e00da729

and here 76112ecd90826a65 after I changed the USB cable

Im looking for support (or advice), if possible, to get my touch screen displaying something other than an error.

I’m sure you read the message on the screen, but:

Have you configured the right zone in RoPieee?

I have tried…

Stephen’s Desk
yamaha
MG-XU
nothing


Try it with a name without special characters and spaces.

2 Likes

holy moly that worked.

Thankyou!