Zone will not disappear after disconnecting Chord Mojo with Poly

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Eero mesh network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Poly

Description Of Issue

I connected my Chord Mojo with a poly to some powered audio engine speakers. I use the Poly as a Roon endpoint. Everything was fine until I push the speaker back against the wall and then the music cut out. I thought it was simply paused. I tried to reset the music and the Polly wouldn’t play it. It said it was attempting to connect and there were too many errors. I disconnected the poly and rebooted it and that zone will not disappear from Roon now.

Hi @Evan_McGlinn,

Can you share a screenshot of where you are seeing the device continue to show up?

Have you tried rebooting your Nucleus from the Nucleus Web Administration Interface since experiencing this?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.