ZONES, where to find them, how to change them to my pleasure

I have had the experience of finding a zone in my play back that diverts my audio to my computer sound card. ugly! I know the topic must be in software but I can’ t locate it. (I thought zones meant zones in the house.)

Does this help Roon Knowledge Base - Zone?

It should have been the answer; it took me to the area of support information that was definitely on the
topic. But I was not able to find the answer I needed. I follow the directions that come up and finally reach a small popup that is entitled, at the top, “transfer zone”. In center of that popup is a pale blue colored area with the logo for opening into zones and the letter “a”. There is a little triangle with a check mark in the upper right corner. None of these items have any response to the mouse. In the lower left is an on/off logo to begin listening to the sound card that I am trying my best to avoid. Then there is a Sound level control that also functions from 0 to 100. Both of those entries are functional. Finally I think I have arrived:“Transfer to” it says at the very bottom of the popup, but it does not take any input.
I have to ask for more help. What am I dealing with, and where can I find a functional entry? I just want to send my music to my Ayres QB9 DAC, Hovland preamp, and amp, and external speakers. I am running Win10 on an Intel NUC i3 computer.

Hi John, can you upload a screenshot of your Settings/Audio page ?

did yiu receive it?

Hi John,
Unfortunatly the image you uploaded was not a screen shot of Roons’s Settings/Audio page.

To display it:

  • Goto to Roon menu by clicking the “3 bars” icon (top left of Roon page)
  • Then select Settings
  • Then select Audio.

I don’t find the three bars you speak of

That’s odd, it’s in the screen capture image you posted 16 hours ago … it’s a small icon towards the top left of the screen (just below the word Roon).

Sorry about the terrible delay, but I have been in the hospital and recovery. Now to the point, yes that worked well and I’m able to get my music through my sound equipment. Thanks so much. John

1 Like

Hi John,

Sorry to hear you have had a spell in hospital I hope your recovery is going well.

Re Roon, that’s excellent news … enjoy the music.

I was in error. I am still getting my music through my computer. John

Hi John,

I believe they wanted a screenshot of your Audio window.

Click the 3 line icon at the top left of the screen.

Now select Settings.

And finally Audio.

Post a screenshot of that Audio window.

Cheers, Greg

here is a screen shot of my settings and audio:

You have nothing available to connect yet.

You said you have an Ayre DAC. From what I read, it has a USB input.
So if it is convenient you can run a USB cable from the NUC to the DAC (it seems fro: the Ayre web site you may have to download some Windows drivers and install them on the NUC).

If you prefer to have the DAC and NUC far apart, like in different rooms, you can network them. In that case, you need a network-to-usb translator, there are several kinds mentioned in these pages, I use a MicroRendu.


OK Now I know where my troubled are. The DAC is located one stack level below the NUC. It is connected by USB cable to the NUC and it\appears to play when I start to play a piece. The bar indicating that a piece is playing by moving along. While that\ is happening the DAC displays 44 as I have seen it do many times before.So, it seems the problem lies down stream from the DAC.

Has a Zone for your DAC appeared in Settings/Audio ? You should see an entry similar to the Dragonfly in this article.

I suspect that your Ayre DAC has a software driver that needs to be installed on your computer. Have you done this? Your screenshot of your audio settings shows no indication that the Ayre DAC has been detected. This is often because the software driver is not present.

The Ayer Windows driver and instructions to install can be found here.

None of the above. Sad to say, the problem that initiated the whole thing was that the sound was turned down to zero on the preamp! It must be that when the sound can’t be sent trough the audio system it automatically goes to the computer sound. It would less hair raising\f\it just allowed no sound. That would have had me looking in the right direction and saved you a lot of your time.