ARC and Bell Fiber Hub 3000 router (Canada) [Solved: Confirm Port Set to 55000 in ARC Tab)

Hello, has anyone out there managed to get ARC connected using Bell Hub 3000. I assume this is limited to Canada but you never know.

I’ve tried all combos of UPnP and Port Forwarding, reboots of router, etc. but no luck.

With both UpnP enabled and forwarding set up I am getting the following:
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect ECONNREFUSED, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true,“error”:“Did not find UPnP service with WANIPConnection on network”}

Using ROCK NUC and one router, very simple setup.

Thanks in advance, Dave

1 Like

Folks: got ARC connected. Seemed I had to set ARC tab’s Port field to 55000.

Good to go.



Hi @David_Boyd,

Thanks for the report and I’m sorry I wasn’t able to assist you over the weekend.

We’ll look into logs to try to see why ARC didn’t automatically configure with port 55000, as is expected. In the meantime, I’m going to move this over to the #early-access:port-forwarding-solved section, and we look forward to hearing your experience with testing. I hope you enjoy ARC!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.