B1218 can't access Roon

On 1218 and cannot access Roon ARC from the house on local network or from the car using the internet. When I access the Roon ARC page I have testing with a continuous spinning arrow. No matter what I do restart Roon,reboot my router, and and remove Upnp, delete and add the Roon ARC app, nothing helps the situation.

The latest update did not help my situation still no roon arc via Wi-Fi at the house or internet while on the ride. I want to make sure my thinking is right port forwarding has nothing to do with Wi-Fi access at my house. If that is true where could my issues be if nothing has been changed and Fios router sonicic orbiter, roon arc, roon remote has been restarted/rebooted several several times thanks for looking

Is there anybody out there

Not sure, but even if using WiFi I suspect ARC will be using port forwarding to loop back to your Core, much as it would be if you were connected to WiFi at a different location.

I have lost track though - did you try leaving upnp off and setting up port forwarding manually?

Andy yes I did still no ARC waiting on an acknowledgment of my issue with the roon team

@support @Early_Access it’s a bit much that people volunteer for early access but you seem to have stopped supporting them.
@moderators apologies for the multiple “hello” posts in early access but wick has been gotten.

1 Like

Hi @Gocubs42,

Thank you for your patience in awaiting a team response. Unfortunately, the symptoms you’ve reported are consistent with a server-side stability issue that our team can reproduce. We have an open investigation into the underlying causes, but the issue is neither specific to ARC nor within the support team’s capacity to resolve. Our team should have both a short-term fix and a long-term solution in place within a very reasonable timeframe - ideally, the next few days.

While it appears you’ve already tried these without result, the current workarounds are 1) uninstalling the ARC app and 2) rebooting your Core device. I’d try each of these steps once more, just in case.

Hopefully, these symptoms will dissipate shortly as they have for many other users and team members. Please keep us posted if that’s not the case after a few hours, and we’ll proceed from there. Thank you!

@ged_hickman1: even out of advocacy for other users, prickly remarks at the Roon Team with the intent of maximum visibility aren’t admissible. We know you meant well, so please keep the composure you’ve always shown.

1 Like

So I tried rebooting the core and reinstalling ARC …did’t work…

Hi @Gocubs42,

Are you experiencing any issues with your Core and Remotes in general? Processes independent of ARC and port forwarding are returning with 999 status codes in recent diagnostics. This continues back to earlier reports from several weeks ago, in your separate related thread.

If you haven’t tried since updating to 1218, try refreshing RoonServer.
Restart the Roon Server in the app and then go to the settings screen for the Roon Server and hit ‘save’ (see screenshot below)

Uninstall the Roon Server app, reinstall and restore a backup when first launching Roon on the remote

What is your FIOS router? Do you have a Verizon ONT in your setup? Note this thread.

There’s a possibility multiple issues are collaborating to create the symptoms you’re experiencing. Hopefully, full resolution of our server-side instability in the next few days will relieve things somewhat.

So I did the Roon Server setting in the sonic transporter app. Now I’m down and can’t do anything from any device. When I started up the app Roon on the sonictramsproter show production 1223

I do have FIOS with an ONT with a g-1100 router. I’m completely down since last night after making the changes in the sonic transporter. The transporter page says release 1223. So now ARC is down for me but so is access from the core on all devices. Help

I hoping for some help on this first thing Monday…been down all weekend after following the advice given. Using Apple Music, in place of Roon. This weekend really gives me an apprication what Roon provides…Help…

Up this am on 1223. Did another delete reinstall for the core. ARC is running on my cell on the house Wi-Fi. Haven’t seen this for quite a while.

ARC down constant Testing arrow/circle on ARC pg…I’ll wait it out for an update