Can I load the Roon app on my Samsung (Android Pad)


(Mikael Svahn) #1

Hi, now i have Roon App on my mobile and Roon Server on my computer but that takes so much surftime so my question is if i can load Roon app on my Samsung tablet instead?


How to make Tidal run on Roon
#2

Hi,

I’m not quite sure what your mean by “surftime”, so I might be misunderstanding your question please bear with me:

The Roon Remote app is available for iOS and Android Devices. So provided your Samsung meets Roon’s minimum requirements then yes.


(Mikael Svahn) #3

I am trying but it can not open the downloaded file. One of the minimum requirements was OpenGL 3.0 but my komputer did not support that so that is way i have Roon Server and Roon app. Do you mean that my mobile supports OpenGL and my platter does not?


#4

What is the model of your Samsung device?
Which file did you download?

Understood, and that’s the right thing to do given this limitation on your PC.
What specification (CPU, GPU, RAM) is the PC?

[quote=“Mikael_Svahn, post:3, topic:30309”]
Do you mean that my mobile supports OpenGL and my platter does not?
[/quote]Sorry, I’m not sure what you mean by “platter”, Tablet device?

I don’t know what any of your devices are so can’t comment. However, I can say that all devices running the Roon GUI need to support OpenGL 3.0.


(Mikael Svahn) #5

Sorry, i ment Tablet. it´s a Samsung and the mobile is a Samsung S6 so i guess tablet is a bit to old.


(Wim) #6

I’m running Roon Remote on a Samsung Galaxy Note 10.1 (2014 edition) on Android 5.1.1 and it is running very smoothly. :slightly_smiling_face:


(bearFNF) #7

I am on a Samsung Note 3 Android 5.0 from 2013 and it works…mostly :slight_smile:


(Wim) #8

You can also install the Roon Web Controller extension and run the Roon Web Controller in a browser on your Android device. See here for installation instructions.


(Mikael Svahn) #9

Hi everyone. I am trying to get some order in to al this but i must say it´s difficult. I have now downloaded Open GL Extensions Viewer to My Samsung Tablet from maybe 2012 or 2013. i do not know witch Windows version i have on my tablet. I klicked Roon Remote Android (Google Play) and i could not find OpenGL 3.0 only this and OpenGL ES CapsViewer. Idon´t know if that was right. So now i am trying to find somewhere to download Roon Remote and i can not. On Google play There is no Roon Remote to be found. I am doing something wrong, that is obvious.


#10

Hi,
The download links can be found on the Roon Download Page.


(Mikael Svahn) #11

No it does not. The Roon Download Page and the choice “Roon Remote for Android (Google Play)” gets me to Google Play and they do not have anything from Roon at all. That is when i do it on my Tablet. From My computer it works fine to find Roon remote. So maybe i have to uppdate Google Play… I´l try that.

Hm. when i klick on Roon Remote Android (GooglePlay) it says "This Browser is not supported anymore. Pleas use “Google Play Store” to get access to Google Play. Whatever that means. The thing is Google Play on my Tablet does not contain anything from Roon. So the problem is the browser. Is it possible to change Browser on a Tablet?

I got Roon Remote from Mozilla Firefox but Google Play says the App can not be instaled on my Tablet? May be i do not have the wright Open GL? Google Play also says “Samsung GT-P5110 with No carrier”. What does that mean?


(bearFNF) #13

ROON is definitely in Google play store, The one I have on my Samsung phone and my Pixel C came form Google play store, It may be that due to the age of the tablet it is filtering out apps that it thinks are not compatible. Make sure that the updates are applied to your tablet. You could also try side loading the app with the apk file.


(Mikael Svahn) #14

yes i tried the APK-file but that could not be opened. I´ll go back to the store tomorrow to see if they can help me uppgrade everything. Thankyou and good night.


(Danny Dulai) #15

When the apk is opened, what error do you get? Or does it even fail to install?


(Tony) #16

Hi,
I think that filtering based on your device certainly happens with Google Play store. At the weekend I tried to load Roon Remote on my old Nexus 7 tablet (1st gen) and it did not show up. Roon Essentials did though, which is not the correct app.


(Daniel Beyer) #17

That device shipped with Ice Cream Sandwich. Maybe he has never upgraded it If so, it could be his OS is too old.