How To Defeat HQP Volume?

What’s peculiar is the same track that clips in HQPlayer, does not clip run in Roon by itself.

How do you know it doesn’t clip in Roon, but clips in HQPlayer?

For that reason we need to look at the combined configuration, what goes on in Roon and what goes on in HQPlayer.

The quickest way to solve this is for Jussi to see what you see.

Can you play that track that is clipping at -8 and show screenshots of all your HQP settings and Roon settings and Roon signal path.

The more screenshots you can share the easier it will be to pickup the issues.

Without it, it will be like finding a needle in a haystack

It essentially clips on lots of music and I have to keep turning back the HPQ volume dial until it stops. I can hear it clipping through the speakers and the HQP volume dial is red. In Roon alone, there is no clipping through the speakers, and there is no red indicator from Roon’s headroom management.

Here’s a screenshot. This is a very relaxed acoustic guitar track, nothing heavy. In this shot I have HQP at -3, but the same thing happens at -10.

1 Like

Can you show the settings in Roon for the PEQ you have enabled and the DSP Speaker Settings Gain ?

Likely the PEQ + Speaker Settings gain combined exceeds the -7 dB total attenuation you have.

If you turn off all Roon DSP, the problem likely disappears.