HQP and Chord Qutest

That would be the best option, for sure. Unless the Qutest is connected to a linux based player. In that case, PCM705 would be the highest setting that works flawlessly.

I’m not sure what you mean by “flawlessly”. My Antipodes is a linux based player with hplayer embedded and with Adaptive Output Rate “checked” it does 768k as required.

My Qutest used to randomly generate white noise in the right channel when feeding it PCM768. This happend both when using it on the Allo Digione Signature and on the Ultranredu, but not when connecting it straight to my iMac.

1 Like

Gotcha… if the TT2 loses sync with the Antipodes this also happens with me but in both ears. An “apply” in hqplayer does resync. It is quite startling with phones on.

What worked for me was reducing buffer time in HQPlayer to 10ms.

Maybe somebody can help. currently using hq player to the chord quest. when trying the suggested settings, I get white noise. I reduced the rate to 705 and it seems fine. however, its really slow to change tracks, and makes popping noises. I am currently using a surface go2 tablet. is that the problem? not enough cpu power?

Hi @jim_becker and welcome to the forum. I’ve just had a look at the surface pro spec/price and it’s quite likely it’s been driven too hard. I presume your using HQ player on the tablet?

yes. It works fine when upsampling to 384 and using polysinc filters, but does not like sync-m and 705k. any suggestions on a happy medium. I would hate to have to buy an m-scaler :/.

me too, same results. sucks too because it sounded great till the moment all hell breaks loose. lol

Ever since Roon 2.0 I have experienced random bouts of white noise when a track changes. Any ideas of how to remedy this?

Running RoonServer on Arch Linux kernel 5.19, Intel i9 CPU with 64GB RAM and NVIDIA GTX 2070 Super

It might be worth checking if it’s all track changes, or it’s only when the sample rate changes.

I always experienced white noise issues when sample rate changed on my Hugo TT. It’s not a Roon issue or HQPlayer. The issue was very occasionally but scared the **** out of you when it happened. I finally solved the issue when upgrading to a non over sampling Holo May KTE DAC. Since then I have zero white noise issues.

Are you experiencing this at 705.6 setting?

Hello,
It’s an issue when the frequency changes and even then it doesn’t occur all the time. However without roon, I don’t have this issue using just HQPlayer’s client

I thought it may be a hardware issue. But when not using roon there is no issue. Yah I’m up sampling to 705khz.

1 Like

It always happens when upsampling to the maximum specification of the DAC, so in your case on the Qutest 705.6/768.0. On my TT I had the same issue at 352.8/384.0. Its definitely something to do with the USB implementation on Chord DACS. Since switching to the May KTE I can upsample to 1536.0 without any issues. It’s really annoying especially when Chord DACS are so good.

1 Like

It’s a classic Chord DAC issue. If you haven’t had the issue with HQP Client yet, it’s only a matter of time, it will happen.

It’s been reported with various Chord DACs for years, over on head-fi.

It’s a USB interface issue.

If you want high sample rates to feed Qutest, I think Audiowise SRC DX works trouble free (from what I’ve read by others)

2 Likes

With Chord it is better to keep fixed 705.6k output rate, as this should avoid majority of such problems at least. There’s also not much point in changing output rate with Chord DACs, since they run the conversion stage at fixed rate anyway, so there are no separate clocks in those DACs for 44.1k and 48k base rates.

Some Chord DAC users have also reported that using smaller buffer time settings in HQPlayer reduce likelihood of this to happen. I know it is counterintuitive.

1 Like

Thanks everyone for your help. I love my Qutest but I’m beginning to think I should have opted for another manufacturer! @jussi_laako I’ll heed your advice and give it a try.

1 Like

I loved my TT as well and would have upgraded to a DAVE if it wasn’t for this issue. If you consider changing in the future, NOS DACS are just fantastic with HQPlayer and you will be really impressed with the options offered by Holo Audio.

1 Like

@Mark_Johnson Thanks for the suggestion!

Report: I set the buffer in HQPlayer to 5ms and I have Roon send a full second of silence when there is a rate change. I’ve listened to a playlist I have that bounces between 44.1, 48 and 96. So far no white noise!

1 Like