Lumin A1: An audio file is loading slowly [Resolved - jumbo frames in use]

I am also experiencing this issue with Roon. Here is my set up:

QNAP TVS-EC1080 -> Cisco SG200-08 (Link Aggregation Enabled) -> Cat7 Cable -> Cisco SG200-08 (Link Aggregation Disabled) -> Cat7 Cable -> Lumin A1
Roon is installed on an external SSD drive connected directly to QNAP

Files play as expected when using the Lumin app, just no luck with Roon unless I use AirPlay.

Lumin updated to 8.01 Version

I’ve read through many other posts about jumbo frames and the QNAP does not have an option to enable/disable, just 4 values to choose from. I’ve tried each one and still no difference.

Also, can’t find any option to disable jumbo frames on the Ciscos.

I tested files locally on the Lumin using Roon and made no difference either.

Any suggestions would be helpful. Thanks

You don’t disable Jumbo Frames per se, you set MTU to the default 1500 MTU, anything over that is usually considered Jumbo Frames. Pg, 91 of the manual.

Good news, after changing the value to 1500 on the QNAP (3rd time now) it is now working. Appreciate the help. Thanks

2 posts were split to a new topic: An audio file is loading slowly