mR no longer controls volume on Oppo HA-2SE since upgrade to HW 1.4 and OS 2.5

hi @mike. this dac does support usb volume control and it used to work perfectly previously with roon (clarifications are in the above posts).

Oppo HA-2SE connected directly to Mac running Roon (CoreAudio)

Oppo HA-2SE connected directly to Mac running Roon (DSP Volume)

Oppo HA-2SE connected directly to iPad running Roon

Note that I also have an ultraRendu and that I use with a Brooklyn and the USB volume work fine there in that combination.

UPDATE: I just tried plugging the Oppo into the ultraRendu and usb volume did not work. I also tried activating usb volume on the Brooklyn with the ultraRendu (set to Hardware) and that also did not work. I am sure these both worked previously with earlier versions of Roon.

@mike @Ivan — any ideas :point_up:t4:? can you confirm that this is being actively diagnosed and if you have any timeframe for a potential solution?

sorry for pestering, but it has been 3 months since i originally reported this. thanks.

Hey @Adeeb – we’ve reached out to Oppo to see about getting a loaner unit so we can do some testing. Obviously USB volume control is working in other configurations, so we need to figure out what’s different about your setup, and what might’ve changed here if this was working before.

I just took a look at the manual, and I wanted to confirm two things.

First, I see this device has a hardware volume knob:


Just to be clear about how this worked previously, is your recollection that Roon would override the volume knob?

I assume the knob isn’t motorized or anything, so say the knob is set to say 90%, and you lower the volume in Roon to 30% and put on your headphones, what would happen if you just slightly touched the knob?

Second, I see this device has a Line Level out which doesn't appear to support volume control -- again, from the manual:


Are you sure you’re not using the Line Level out?

Either way, we’ll let you know what we hear from Oppo. Thanks for your patience here @Adeeb.

thanks for clarifying the progress @mike.

the volume knob on the oppo ha-2se is not motorized, and it also only controls the headphone out.

i am using the line out and the oppo has no external volume control for that.

the usb volume control only controls the ESS dac’s internal digital volume control.

@mike i also wanted to make sure you had read the UPDATE at the bottom of my earlier post.

this issue seems to be there for two of my zones:

  1. microrendu -> oppo ha-2se
  2. ultrarendu -> brooklyn (with the correct settings in brooklyn for usb volume control)

therefore i am wondering if there is perhaps something wrong that happened with my specific roon core when it was upgraded 3 months ago.

let me know if you would like me to run any other tests or provide other diagnostics.

@mike can you confirm if this is being actively worked on? thanks.

@mike @ivan i’d appreciate some update please. it has been almost 5 months since i first reported this. thanks.