NAS running 7x24 after NUC connected

Core Machine (Operating system/System info/Roon build number)
NUC8i7BEH, watched folder in synology 216j NAS, USB out to DAC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Netgear router connecting both NUC and NAS

(Am using SMB share for the watched folder, ie something like “\synologyname\musicfolder”)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Synology used to turn to sleep mode before NUC was installed, but now it is running 7x24. Read some of the old posts in this community, tried …

  1. Disable WoL in NAS
  2. deleted mimisever and uPnP
  3. disable Watched Folder

All have nothing to stop the 7x24 problem, anyone can hint me more on this?

Also, if your NAS supports SMB v3 then Roon will enable real-time watching for the storage location. You can disable the real-time watching if you configure the NAS to support only SMB versions lesser than v3. Roon will then revert to a scheduled watch for changes scheme (like eg. every 4 hours). Depending on your sleep time settings for the NAS and the check schedule in Roon, this will probably allow the disk to got to sleep for a couple of hours before they wake up again.

Note: This may allow the disks to go to sleep but may also lead to other problems (depending on how long the disks need to resume work, the storage may be marked as unavailable or backups may fail). Modern disks designed for the use in NAS devices, are meant to run 24x7. It’s best to disable sleep mode on your NAS.


tried but turned out roon cannot access my NAS and hence no music can be played. The whole thing is not about the life of my NAS or Harddrive but wanna go green if possible…

Try using the IP-address instead of the hostname of your NAS.

just tried setting my Qnap HS-251+ to use SMB v3 only and… Roon can’t see the share anymore
changed back to allow SMB versions 2.1-3 and all is fine again

though with this setting… I have to manually trigger a rescan whenever I add new files :disappointed_relieved:
(… or wait “a few” hours)

I am trying ”SMB v2 with large MTU” and not working, will try SMB v2 and then SMB v1

Hi All,

I have shifted this thread over to the Roon Software section (#roon) since as @Blackjack noted, this is expected behavior:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.