Roon can't find Auralic Aries [possibly resolved]

OK, I have ver 1.3 (build 196) Mac OS 10, downloaded yesterday, and I have not been able to listen to any music through my Aries Auralic. It does not appear on Audio networked devices. I have reloaded software and Roon bridge - but it does not appear.
I am unable to listen to TIDAl or any of my library.

I noticed the same problem with my Aries. Aries power off/on did do the job for me.

Toggle the Roon switch in the Auralic lightning app off and then switch it back on again .

I have found this to work sometimes .

My Auralic Aries could not be found and I toggled the Roon switch off and on . I then went back into the Lightning app and I noticed it was off . Weird . I toggled it back on and my Aries showed up .
This issue has been going on for a year

Thanks Jim - I will try this. It’s only happened with the latest 1.3 release.

Thanks Jules, this did not work for me. I found that I had to turn my DAC on/off and that fixed this problem.

I’ve had this issue with Roon and the Auralic Aries for about a year .

The toggling of the Roon switch has always worked for me .

@Rodney_Pearlman – did you see this resolution that @Jim_Honsberger found:

It looks like this is a known issue with the Aries and can be worked around.

Thanks Jim - looks like the same issue and resolution.