Roon Remote can't see DAC connected to Core (NAS QNAP)

Core Machine (Operating system/System info/Roon build number)

QNAP: QNAP TS-251A 8G, Roon Core 1.8 (build 783) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

CEC CD5 (DAC) connected vis USB directly to QNAP USB slot

Description Of Issue

When I open Roon Server App on Qnap it shows Connected Audio Devices:

0 [PCH ]: HDA-Intel - HDA Intel PCH

                  HDA Intel PCH at 0x81510000 irq 124

1 [Audio ]: USB-Audio - CD5 USB Audio

                  S-TEC Co., Ltd. CD5 USB Audio at usb-0000:00:14.0-2, high speed

When I play music from Qnap Music Station by CD 5 it works. CD5 plays music.

The problem is that if I open Roon Remote on iPad and Android phone, open section Settings/Audio there is not Connected to Core posision. Ther are only other network devices and This tablet section.

Please help.

Thank yoy very much. I know it. But the CD5 doesn’t apear on the list as no other devices connected directly do the Core.

My screen looks like:

Sorry, I misread your post.

Hey @Piotr_Pawlik,

A belated welcome to the Roon community :wave:

I am so sorry for the delay. We’ve been tirelessly working to reply to everyone who’s opened a thread in the past two weeks. It is taking us longer than we had hoped :pleading_face:

I’m sorry about the trouble you ran into when trying to play music to your CD5. Is this still happening? If so, have you already tried rebooting your Core and restarting the DAC?

Dear Rebeka.
Thank you for your repleay.
I still have a problem. Roon can’t see CD5 and even internal audio output of QNAP.

Thank you for following up on our conversation.

I’m so sorry I haven’t noticed from the beginning that the CD5 is actually a CD player. While Roon can play music from ripped CDs, playback directly from a CD player is not supported. I’m sorry I failed to realize that.

If you’re interested, Roon subscribers have created an extension to help with this. Find all the details here:

CD5 is CD Player as fas as DAC. It has USB input. I use it as Roon endpoint connected via USB to my PC and it works. Roon can see CD5. The problem is when I connect CD5 via USB to QNAP server it don’t see CD5 and even QNAP line out (audio output of QNAP server.)

Hello @Piotr_Pawlik ,

I’ve moved your post over to the #roon:qnap-synology section so that it can get better attention. This looks like there is something preventing Roon from seeing any of the devices, potentially a firewall issue.

Have you tried to set a different database location for Roon via the QNAP Web Panel and the behavior is still the same? I would also make sure you’re not running Plex / Emby as an app on the QNAP.

1 Like