Roon remote on Android not connecting?

Help? :slight_smile:

My setup has been working fine, Roon running an a Synology NAS (not ideal, I know, but it’s worked fine for me, I only use one endpoint, no DSP). But suddenly Roon remote on my phone won’t connect anymore?

Roon remote on my PC (also connected through Wifi) still connects fine. Music is playing as I type. And less than an hour ago it still worked on my phone as well. I’ve re-started my phone, diabled the VPN on my phone (local network access is on, it worked fine before), even re-installed Roon remote on my phone. Still nothing? :frowning:

Any ideas what could be the issue?


Hey Jarjan_Fisher,

Please see this thread: Roon 1.8 Android hangs and have to force close app [Investigating]
Many android users have reported the same issue.

Hmmm… Doesn’t sound like the same issue to me, my Roon remote usually starts fine. (I do say “usually”, I’ve had a few hangs on the splash screen…)

But, I looked up the IP of my Roon core and typed that in after clicking “help” and that seems to have fixed it for now. Odd, as the Core has a fixed IP address.

If it happens again, try using as the Core IP.

1 Like