SOtM sMS-200 not available

Yes I cecked this again. And it still works with Foobar via DLNA. Perhaps the SOtM has a problem with the Devialet which is already in my list in Roon?

Try this, just for yuks. Also, connect your DAC to the SMS-200. Should be easy enough to temp setup. If SMS shows up, then there is a weird network problem. If it doesn’t show up, then -

Is there a reason you want to put the SOTM between Roon and your Devialet instead of using AIR from Roon right to the Devialet?

The Devialet’s USB interface is rather finicky and if you can get Air working properly that’s the right solution. Coming from an former Devialet owner.

Direct ethernet connection does not work. You can not load the eunhasu sttings. so I will try to get a fresh OS from SOtM.
Thanks for your help. If you see anything else - please write me. Thanks!

1 Like

Hi Jeff
I use the Devialet with Air which works fine through Roon. The SOtM is for my small hifi in my office. No USB for the Devialet. Thanks Rainer

One last ditch effort to solve this.

If your SMS is on a switch, connect to a port on your router, instead. Normally, I wouldn’t run anything from a router port, but this will give you an alternate network port. Just as a test.

If your SMS is unwisely hung off a crummy router port then hang it off a switch.

I know it works with Foobar, but who knows the trickeries of a network port.

Just saying, if you’re up for it.

No matter what, tie up the loose ends and post here what the final resolution was. Just curious.

Changing the SMS to my router shows the same problem: No SMS in my Roon audio settings.
Do you have idea how to reset the settings on the SMS? Thanks Rainer

Try a cold boot, i.e. unplug and replug. If that doesn’t work try getting a new image from SOtM. I think they’ll mail a new card for $20.

BTW - I don’t really believe the problem is with the card, but it’s an alternative to check out.

Thanks for your helping aid. Unfortunately even the cold reboot had no success. I am afraid I have to make new installation.
When I find the reason I will get in contact again. Thanks Rainer!

Just email SOTM they will send you a link to the latest image you can download it and put it on your card yourself.

Problem solved: I had to change the volume mode. Now I see the SOtM and it sound very good withh Roon.
The help came from SOtm Sanghoon Lee and it took him 1 Minute via Teamviewer. Thanks to SOtM!
And thanks for all the helping ideas here!
Thanks Rainer

1 Like

Glad it got solved! :slight_smile:
Please let us know what setting was needed for the DAC to show up in Roon?

As @RBM has demonstrated to me a couple of times - the simplest answer is the best answer. Occam’s razor and all that.

I have exactly the same problem. Do you remember which volume setting? There seems to be 3 options:


Sorry, I do not remember. You have to try the three options.

I have just connected the SoTM 200 in my system without any problems.
The volume is set to fixed !

Thanks, that did it.