1.2 Blank Screen On iPad [solved]

This has happened repeatedly since updating to v1.2. See screenshot.

Someone has a microRendu early!

Have you uninstalled and reinstalled the app. I think that fixed it for me one time when I was seeing it in 1.1

Conversely, v1.2 is the first ever version for me that seems to have totally removed the blank screen occurrences. Not once since upgrading have I seen it, whereas I’d encounter it at least daily with all previous versions.

I did also update to the latest iOS this week too, perhaps both are required?

PS well spotted @DrTone. Chris, we hope there will be a microRendu first impressions topic soon… :wink:

Spoke too soon. A few days without then twice today…

I have exactly the same problem. It happens mostly when coming from standby. I use a 2016 9,7" iPad Pro.

Mine’s on an iPad Air 2. For me it happens after standby, or after switching Apps.
Going to try Dr Tones suggestion tonight.

I use an iPad Air 2 as well.

I’ve seen this also. I’ll get a ticket raised.

There’s no ticket already!!!??? :wink:
It’s been around a looooong time….

I’ve had this happen on my home system as well, often… but i cant reproduce it in a test environment…blah.

this bug is horrible.

I forgot to send update - I tried the advice of deleting Roon ap from iPad then reinstalling from scratch a week or so ago.

Annoyingly I forgot I’d done that, so haven’t been paying attention but I’m feeling like I haven’t noticed blank screens since. Will pay more attention next few days.

I had it happen on mac too!

Ah. I used to get that too but I so rarely use the laptop for Roon nowadays I couldn’t say if it’s still occurring.

This problem is getting pretty annoying. Almost every switch back to Roon (latest buld) from another app on iOS (iPad Pro 2016) gives me a black screen and also the back and forth navigation is lost. Any fix coming up, @danny?

Other than this, really enjoying Roon with a microrendu as endpoint right now!

@willemzout have you tried deleting the app from the ipad, and re-installing it as mentioned above?

I know that’s often the default solution people suggest as a fallback, but in this case I’m pretty sure its worked for me. I haven’t seen a blank screen on the iPad since I did it anyway…

@hifi_swlon This seems to work indeed, thank you! Tried this before, but I guess with the latest build it came back, or just after a while.

working on reproducing this in-home… I’ve had it happen to myself at home, but not in a controlled environment. The bug is extremely annoying, and I’d like it resolved asap, but right now, we are still trying to reproduce it in a controlled environment so we can figure out what’s going on.

found it and fixed! whew. Next build…


When will it be relased ?