1.3 Composer no longer listed on unidentified albums [Resolved]

When viewing albums, the composer name is no longer listed for “unidentified” albums as it was on 1.2.

The composer tag is populated in my metadata and I can link to the correct composition by clicking on the three vertical dots.

See screen shot.

Add genre “Classical” in Edit Album and let us know if it changes.

There is also a switch under Settings/General for how many composer credits you see, but I haven’t experimented with that very much: I prefer to use genre Classical and allow Roon to make the decision based on that.

Thanks. Both methods worked. My preference is to change the Setting to “Always” so I don’t have to add “Classical” as a genre to everything (I use more specific labels like “chamber”, etc.)

In any case, my issue has been resolved.