Ack, every endpoint has stopped outputting. Anyone else same issue?

Ugh, 2 surface pro laptop/tablet thingies, 1 mac book pro, and 1 ipad pro tablet each have stopped outputting music. That is 4 separate systems in 3 private zones and the zone with the nucleus. The last update affected something and now nothing works. It is weird because it happened one device at a time, everything worked fine after initially downloading the new updated system and then slowly one day at a time a different zone stopped outputting and tonight finally my main system has gone down.
I am attempting to shut down and re-start everything one piece at a time and even tried removing and re-installing roon but no success yet… anybody that has similar issues please post.

Have you updated to build 763 released this afternoon? That should solve this problem.

1 Like

Ah good news AND bad news simultaneously. The main system died immediately after doing the newest update, (it was the only system that had not died yet, since the initial 1.8)
So yes, possibly this is what killed the last system, but now i know that there are more updates and i have also learned that my ios devices need separate updates…but allas Some of them they no longer update… double dammit, this is gonna cost money too.

Yeah, the request is complicated for us non-computer types. I have to go and search up each piece separately and enter the info several times over because they are all different systems.

I know what i have to do, the process takes weeks, it took that long to get everything running last time. I’m not excited to even begin this mess again, it’s really disheartening and complicated. I try to keep up on technology but it changes so fast it takes me a while to catch up on what you savvy fellows are talking about.

Anybody who has same issue please speak up, i can see the wiggly lines playing music but no matter what I try there is NO output from any endpoint.

Thank you Jim_F, i appreciate the concern, i know where the support tab is. I am looking for folks with the same problem in this thread. I am not ready with info in hand to properly ask for support help yet, i would prefer to see who else if anyone has similar issues first. I’m slow that way.
Thank you very much for the assist though buddy

Ok good, more folks with similar issues…all worked well initially and now 1 endpoint at a time has started to fail BUT no amount of re-starting is helping my system. Tonight My last zone died…there is no more music…the music is dead across the whole house. I used to think vinyl was a pain in the butt, streaming is worse by :100:

I’m sure eventually they will find a fix but 1.8 killed everything in my home too. My biggest issue is i’m not very computer savvy and it took me weeks to get the last version up and running too. Back to square one again…

Love ROON, best thing ever, took me months to get the last version set-up and working flawlessly across multiple systems. Loved it. New release was GREAT for exactly 48hrs, never even got the chance to really appreciate or not any of the differences, it went dead, slowly one endpoint at a time…it was so dis-heartening…took out one pair of headphones too, completely blew them when it shut off in the middle of a song. Blam, HiFiman HE6…DEaD, both drivers blown, reset the dac when it went out, amp hated that…
I want to enjoy the new look, can’t though because no music outputs…weirdest thing, i can see the little bars wiggling but no musica…

Sorry for the trouble here, @NickMimi!

Just to make sure I’m understanding correctly:

  • All of your devices still appear in Roon
  • You can select them and try to start playback, but it never plays
  • You’ve rebooted your Nucleus and audio devices, but they’re still not working properly

Is that correct?

Are you playing local music or are you streaming from TIDAL/Qobuz? Is there any different behavior between the two?

Do you ever see any errors in Roon?

This isn’t something we are seeing widespread reports of, but I’m confident our support team can get you up and running with some more info!

1 Like

The update to Roon 1.8 on Feb 8 or whenever you installed the update had a bug. This bug caused some or all of the endpoints to drop out and not be selectable to play music. The work-around for that was to reboot various equipment including the endpoint device and Roon core device or sometimes just shutting down the Roon control app, then starting that back up.

Now, effective this afternoon, Roon has rolled out a fix called Roon 1.8, Build 763. That updated version of Roon 1.8 has several bug fixes including the one we are talking about here.

Roon will not and can not cause any of your devices to fail. Yes, they can stop working with Roon, but the device cannot fail.

I think you are running a Roon Nucleus. So, you need to try and do the update of Roon 1.8 on your Nucleus. To do that, you need a working Roon control device. That can be a computer with Roon installed or an iPad, iPhone, or Android device with the Roon app installed. Use whatever working Roon control device you may have to go into Roon Settings - About. There you will see the update being downloaded to your Nucleus.

The update for Apple devices has not been released yet by Apple, but will be tonight or tomorrow probably. However, if you updated your Apple device to Roon 1.8 within the past week or 10 days, it will still work with Roon 1.8. Once your Nucleus updates, you should be able to see all of your missing endpoints and play music to all of them.

After all of that, just keep checking the Apple App Store with your iPhone or iPad until the Roon update becomes available and update it.


Hi @dylan sorry to make you do all that work, as i went through threads i commented my own issues looking to see if i could find similar. I did not want to start a support thread until i at least figured out what others were experiencing and then i was hoping i could avoid the process. Anyway, here we go…
1-All my devices stile appear, yes sir.
2-on the first system after the initial update, yes i was able to select devices and they played, then i put laptop to sleep for a short while and when i returned i could get no output. I think device was selected, yes. I had no issues finding the dac but there was no output.
On second and 3rd system, updated worked initially, played for however long i listened BUT after first sleep cycle to go do “life” things, when i returned to start music dac’s has been lost. I could “see” the dac BUT i could NOT select either in each case.
Tonight the core based system did an immediate update update and then afterwards even though i COULD select the dac i could not get output. The little wiggly lines were playing, the core w/ squeezebox is selected and so is my dac but no sir, no output of music. I also used my back-up remote ipad in same system and got the same results. I microsoft based tablet and one ios style.

I am now in the process of powering everything back up and re-booting everything again. I have done that to each and every piece before tonight, yes. But now i need to do it to everything again so i do not have an appropriate answer yet. I am working on it and will respond back with results Again tomorrow.
Thank you very much, i think you guys are great!

Edit to add, yes sir, i use both Tidal and Quboz stream.
Sometimes local files but in this case NO, i had not had a chance to play any of my own files. I use Innuos Zenith streamer as my core machine (i say nucleus by mistake earlier, sorry)

No sir, i have NO errors at all or at least none that were obvious to me.
I must mention, the 3rd system Was most peculiar shut down, in that it happen to me in between songs with NO sleep of machine as previous two times before. Previous times i use microsoft enpoint, surface style laptop /tablet computers. System 3 use apple mac-book pro laptop

System 4, main system with core connection using squeezebox software simply do immediate update and then NO have ability to output music at all. This sytem played initially after 1.8 upgrade very well with NO problems sir. Tonight i was able to enable the squeezebox and the DAC, i see squigly music play but No output.

Now i go bed, for must be up very early but i will re-set all systems 1 at a time from A-Z.

Again thank you much!

Thank you @Jim_F that was above and beyond and much appreciated, i will go over every word until i make sure i am :100: on everything you have spoken about. Much appreciation for your time and effort and it is sincerely appreciated sir.

Thanks Nick. I will add that the Apple App Store now has posted the Roon 1.8, Build 763 update for iPad and iPhone.

1 Like

Let’s just be clear that this issue with 1.8 only impacted a relatively small number of users. Glad that Roon has instituted a fix for those users today, but for all of us that had no issue I’m glad to report that, so far, the fix hasn’t screwed up something else.

1 Like

No errors except “slow loading or playback could be newtwork error” happens with local Tidal and Qobuz even internet radio. Never happened with 1.7

The updates to both IOS software and the core that were available as of 2/24/21 fixed whatever bug affected some of us unable to get ROON to see the DAC. It is late anf i have only updated the main system but i see no reason that a re-set of the microsoft based laptops on the others sytems would not work. Great appreciation to all the hardworking individuals here at ROON, you have worked magic again! Kudos :+1: :100:

1 Like

Big shout-out to you good sir. Yes the Freshest updates worked tonight! Thank you again for your patience and well written extensive answer!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.