Amanero 384 combo & roon/microrendu

I guess the DAC will not be UNLOCKED unless it is playing (ie receiving a file stream)

In your first post you say that the DAC worked with LMS. How did you connect this? With the microRendu in Squeezelite mode? Can you make this work again?

Can you explain why we see Combo384 ASIO “Connected to this PC” and as a Networked Airplay device at the same time? Do you own more than one device with the Amanero card?

Othervwice everything seems OK at the microRendu. There is not much more I can do as I do not have your DAC here.

Back to @john

1 Like

You do not need a custom DAC. Please Delete the entry and then press Save.

SPOT ON: “I guess the DAC will not be UNLOCKED unless it is playing (ie receiving a file stream)”.
squeezelite installed on the rendu and LMS on the NAS, and yes - it still works!
I have no idea why we see Combo384 ASIO “Connected to this PC” and as a Networked Airplay device at the same time!
Only the DAC has amanero!
Cheers!

“You do not need a custom DAC. Please Delete the entry and then press Save.”

OK thanks, I did!
Cheers!

Then, with squeezelite mode still enabled on rendu, I’d stop LMS on the NAS (necessary as you can only have one LMS running) and enable Squeezebox streaming in Roon. Can you get this to work?

1 Like

I only have one LMS running anyway!
I can’t find squeezebox on the NAS?
I don’t know what you mean by “enable Squeezebox streaming in Roon”?
cheers!
Sorry!

It’s here:
image

Roon is emulating LMS. That is why you have to stop LMS on your NAS, otherwice you’ll have a ‘collision’

1 Like

LMS stopped!
squeezelite in rendu active.
enable squeezebox “on” (in Roon)
squeezelite-R2 as the selected output. (in Roon)

Yes that works!

…and also this (from earlier) works too!

Good!
Next…
Disable Squeezebox in Roon
Enable RoonReady in rendu (Audio App Switcher)
select rendu as endpoint in Roon
Check volume (click volume icon in lower right in Roon) Can you adjust volume? Any sound?

1 Like

Yes I can hear music but can’t adjust volume as it says it is fixed!

Cheers!

We’ve finally made it work with RAAT then! Fixed volume is the best (and right) setting if you have volume adjustment after the DAC. There is a setting in rendu->Apps->DAC Diagnostics->Set DAC to MAX volume. This will make sure there is no attenuation in the USB circuit. Turn down volume before you do this…
You can also check in Device Setup for the rendu in Roon that Fixed volume is selected there.

1 Like

RAAT?
I have volume on my slave amp.
Set DAC to MAX volume - done! (in rendu diagnostics)
check in Device Setup for the rendu in Roon that Fixed volume is selected there - done!

However, I can’t even select “device volume” even if I wanted to as it won’t let me?

cheers!

…there’s a HW/SW volume selector in roon ready settings?

RAAT=RoonAdvancedAudioTransport

There are Volume control settings in rendu->Settings->Roon ready that is reported back to Roon Core. Does the Amanero have volume control? Or the DAC? Maybe try the Software setting and see what Roon lets you do. The Hardware option would imply that Roon can send volume commands via the USB interface to control an attenuator in the DAC. I doubt this is the case. This would be a question for @support

1 Like

The DAC has volume control, don’t think the amanero has though?
I’ll try the software option!
So, I shouldn’t try the hardware option then?

BTW: I don’t have a pre-amp in the chain currently!

many thanks!