Android transcoding

Something that you may want to try:

Enable ‘Developer Mode’ in your device (in Settings, Software info, tap on build nr 10 times), then go to Settings, ‘Developer options’, scroll down and select ‘Media Transcoding settings’ and enable ‘override defaults’…

PS: Try not to mess any other settings.

What do you think this actually acheives? Googlecast on the shield operates up to 48/24 in Roon and has nothing to do with any developer settings to do with transcoding. What you show there is just Roon passing through MQA at 48/24 which it would anyway? Authentication is just that it’s not playing it out any higher you need an MQA decoder/renderer for that.

well, I don’t have any external USB dacs to try out with Android, so I played with Chromecast …

Scratch that - that is not audio related