Antilope Zodiac Gold DAC don’t support DSD

I have a Zodiac Gold Dac from Antilop and use a IFI Zen stream to connect it to my Roon server.

The problem, I have is that Roon thinks the DAC can play DSD and I can’t find any way to get it to convert my DSD files to PCM.

The alternatives don’t show up in the menu of the DAC.

I guess that the problem is that Roon don’t have any info on this DAC in the system.

You should be able to go to the Stream web page, ifi.local and set it too not support DSD and maximum output required.
I don’t have access toine at the moment, but you can then change the settings in Roon under Device Settings.
I will try to grab some screen shots for you later

I have gone tru The ifi zen menues and there is no option to turn dsd support of.
I only can chose between DSD direct or DSD over PCM.
So that will not work.

Hi Georg have you tried changing the settings to DOP as below, it is not quite as I remember it.

The other option I can think of is settiMax DSD sample rate to Error, which in theory stop the DSD option.

You can also try to set the DSP to Max PCM rate power of 2 as this will covert any DSD to PCM