ARC and AT&T ISP/Modem (possibly other ISPs)

So last night I posted for help with my Ubiquiti Dream Machine Pro and ARC set up. Was getting the multiple NAT error.

It was suggested that I need to get into the ISP modem and set to bridge mode. Great! But, AT&T does not allow bridge mode on its modems.

After a quick search, I found this information for setting up IP passthrough.

Enter the modem set up via IP address > Firewall > IP Passthrough > Set to “Default Server” > Choose from devise list or manually enter your 3rd party router’s IP address > Save.

Opened Roon, went to settings, to ARC and it immediately configured the Core. Then the iPhone and iPad.

Hopefully this helps others.

AT&T Pace router-modem (part of UVerse setup):
no auto config of ARC, so did manual setup for ‘port 55000 forwarding’… SUCCESS!

Now, AT&T techie is coming to replace and install new BGW320 … hope I can reestablish ARC connection!

1 Like