Arc Auto-Configured and worked, until it didn't. May your fix be as easy as mine

I’m running a ROCK Core on a stand-alone lenovo mini. It regularly streams to five endpoints around my house without a hiccup; it’s been seamless, and I commend your software.

I adopted Roon Arc a couple weeks ago: it auto-configured, worked like a charm daily. And then today it didn’t. When I got back home, I saw the error message in the Roon Arc settings on a locally connected computer, followed the link to troubleshooting and from there to manual port assignment. I came here to ask a dummy question about the type of service I needed and then thought I might as well just reset the ROCK machine before going further. I logged into the ROCK through the headless browser, reset, and now everything is fine.

Maybe that should be listed as step 1 in troubleshooting. Classic help desk: reset your machine.

Thanks for bringing us ARC. I love it.




This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.