ARC cannot access Roon Core - Ubiquiti Dream Machine router and Mac mini (M1) core

Roon Core Machine

2020 Mac mini (M1) core. 16GB RAM. Latest Mac 12.6 OS

Networking Gear & Setup Details

-Ubiquiti Dream Machine router
-I turned off my VPN but would normally like to run it with a VPN

Connected Audio Devices

Attempting to setup ARC on iPhone 13 Mini.

Number of Tracks in Library

~100k tracks

Description of Issue

-Turned on UnPNP
-I tried turning off the Mac mini firewall but that didn’t help

I also experienced the same issue, but it can be connected right after I reinstall the Roon ROCK OS.

Found the below article about xFinity and port forwarding and now wondering if others with xFinity are having problems?

https://www.purevpn.com/blog/xfinity-cgnat-port-forwarding/

I’m using a UDM Pro with no issue. Did you try manually adding a Port Forwarding rule on your UDM?

I have not tried manual port forwarding but there has been some progress. ARC can now see my core from inside my home Wi-Fi network. However I’m getting a message that ARC won’t be able to connect outside my home.

Hey @Trans_Atlantic,

I wanted to check in on this thread to see if you were still having issues setting up arc? What error code do you see specifically when reviewing your Roon Arc settings? You may have an issue with multiple Nats set up in your network configuration.

If possible, are you able to provide more information and details about your full network setup, with the specific router and modem models?

If you haven’t yet:

  1. Put all but one of your routers into bridge mode.
  2. Manually set-up port forwarding on each router pointed towards your Core until you get to the router that the Core is plugged into.

Here is more info on this :

I’ll be monitoring this thread for your reply :pray: