ARC cant connect to my Nucleus/network

Roon Nucleus

Roon Nucleus

Networking Gear & Setup Details

Netgear Orbi LBR20 LTE router/modem on AT&T network
Arc on iPhone 13

Connected Audio Devices

Nucleus connected to the Orbi LTE via ethernet

Number of Tracks in Library

Description of Issue

ARC cant connect to my network.
UPnP enabled and didn’t work
I tried manually configuring port forwarding and did not work

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“1xxxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_natpmp”:true},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}

Hey @Ernesto_Del_Aguila,

My sincerest apologies for the delay in response. Thank you for reaching out for assistance with port forwarding. I’ve split your post into a separate thread so the team and other users can assist you more directly.

Typically, errors like the one you see can be caused by a misconfigured Port Forwarding setting, if you are not seeing Ready listed in Roon Settings -> Roon ARC, please look over this guide before proceeding.

If you have reviewed this guide and still have not resolved the issue, can you provide the following details about your network setup to help expedite troubleshooting?

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

Thanks!

No worries Benjamin, I’know you all are slammed.

  1. Who is your internet service provider?
    AT&T LTE
  2. Please list the make and model of your modem and router?
    Netgear Orbi AC2200 4G LTE Mesh Router (LBR20)
  3. Do you have any additional network hardware, like additional routers or managed switches?
    Just an additional Orbi mesh satellite
  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?
    Not that I’m aware of. It has the default set up
  5. What machine are you using as a Roon Core, and how is it connected to the internet?
    Using a Nucleus connected via ethernet to the Orbi LBR20 router

I configured port forwarding again and now getting this:

{
“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:“”},
“external_ip”: {“actual_external_ip”:“xxxxxxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}

Hey @Ernesto_Del_Aguila,

Thanks for the info! As a follow up, is your Orbi router set to bridge mode? Here is a quick breakdown on how to enable this:

  1. Launch a web browser from a device that is connected to the modem.
  2. Open an Internet browser and go to http://192.168.5.1.
  3. In the Sign In field, enter the modem password and click the Sign In button. The default password is password (case-sensitive).
  4. Select Settings > Advanced > LAN.
  5. Do the following:
  • To enable Bridge mode, select the Bridge radio button.
  1. Click the Submit button. LTE modem will reboot and after restarting the new operation mode will take effect.

Also, here is a manual on your specific router, and enabling bridge mode (page 86) :

With that, can you confirm that you’ve set the proper port number on both your Roon core settings > Roon Arc, as well as on the Orbi router? Roon Core IP address and port can be set to 55000.

I enabled bridge mode and still not working

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxxxxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}

Hey @Ernesto_Del_Aguila,

Thanks for giving that a try! After reviewing a similar thread here:

They found success with turning off UPnP after enabling bridge mode and restarting their router + core. Give that thread a read and let me know if that helps at all :pray:

In bridge mode and Just turned off upnp and restarted the router and still not working

{
“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:“”},
“external_ip”: {“actual_external_ip”:“xxxxxxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

If you turned off UPnP, then you need to set up the port forwarding manually. It’s not clear whether you did this?

Yes I have done this as well