Arc no remote connection - Verizon, eero, Nucleus Plus

Roon Core Machine

Nucleus Plus - 4TB running Roon 2.0

Networking Gear & Setup Details

Verizon router with 1GB speed. eero mesh network - Nucleus wired to an eero satellite

Connected Audio Devices

Latest Mac Mini, iPhone, iPad

Number of Tracks in Library

6,000

Description of Issue

Nucleus Plus and the Mac mini Room app are both 2.0 and everything works fine with Room apps, both Mac and iPhone. Arc app on the iPhone will connect when I’m on home WiFi but will not connect outside of the house either on cellular or another WiFi connection.

One interesting thing - while connected to Arc on the iPhone if I quit the Arc app, disconnect iPhone from WiFi, Arc will then connect via cellular right after I shut the iPhone WiFi down. This is not a case of Arc continuing to play cached music; I searched for and played new songs not in my library and Arc is working fine over cellular. If I then quit Arc and try a few minutes later (still on cellular) it will not connect.

I’m not very tech savvy and am hoping someone can offer some trouble shooting tips an “oldish” guy can follow. Thanks so much.

Ken

I’ve read many posts on port forwarding and it seems this can be a solution if there is an error message in the Roon Arc settings tab. My Roon Arc settings shows Arc is connected and everything works on home WiFi but doesn’t connect if I’m not on the home network.

Is there going to be an update that resolves this issue? Are there any other things I can try to get Arc working outside of the home network?

Hi @Ken_Wilkins ,

Can you please share a screenshot of what you see in Roon Settings → ARC Setup? Have you configured manual port forwarding on your Eero router?

A restart of the Nucleus fixed it. Thanks.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.