ARC not connecting outside of wifi

ARC was configured and working properly until a few days ago. no settings were changed on my end. I have been through all the router troubleshooting steps, reset arc, unistalled and reinstalled arc… I also changed port setting to 50,000 on router and arc app which did not mak a differance so I put them back to 55,000. any suggestions would be appreciated.

Looks to me you are using the wrong ip address and wrong port number.

The used protocol should be TCP. And indeed the IP address is setup wrong in your router. It should be not Roon reports the port as 50000 not the 55000 you’ve setup in your router either.

1 Like

Can you be a little more specific? Should IP below show Port is set to the default 55,000 in roon and router, why would that be wrong?

Your Roon screenshots show Roon using IP address and port number 50000. Those are the numbers you have to fill in in your router’s forwarding rule for it to work.

The last screenshot show port number 55000. So which one is it?

1 Like

This is the forward rule in my own router. The IP address and port numbers match what Roon reports here.

50000 was a test, the bottom one shows back to 55,000 which is default in the app.
OK it is working Now. I changed the IP address and the port. Strange how it was configured and working and then was not, as I said I made no changes. Thank you for the guidance!

1 Like

I can think of one reason. If your router uses DHCP, which most do by default, then it could have changed the IP address of the system where your core resides on. Roon uses the same IP address as the host computer.

You should be able to assign a static IP address to your core in the routers settings. That way, the IP address won’t change. And the rule stays working.

Can that be disabled without any ill effects?

In my router its listed in the bottom part of the LAN - DHCP server. It’s disabled here by default. But I can enable it, and assign a static IP address to a specific device. For example my 2017 MacBook Air which holds my Roon Core, while leaving the rest of my devices on the DHCP list so they’ll receive an automatic IP address.

Thank you, Ill check that out

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.