ARC not working on an older iphone

Roon Core Machine

This may be an artifact of my older gear, or it may be a connectivity issue I don’t understand. My old iphone 8 downloaded ARC, I connected it to my core (which is my office PC desktop) and it seemed to work. Last night, after I turned off my PC for the night, I realized that my phone was no longer showing accessibility to ARC, so that was an a-ha moment: I have to have the core on and running in order to use ARC. Makes sense. Turned my PC on this morning and opened Roon, got on the road and, after the first song played in my chosen setlist, I got the little spinning wheel of death for several minutes–it is the death knell that tells me that it is not going to play. There wasn’t even enough juice behind it to show the album cover of what I was trying to listen to. Switched back over to the HQ version of Tidal and–no problems with Tidal. Looks like ARC will only aggravate me, for now.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hey @David_Pleiss,

Thanks for writing in! It looks like your iPhone is currently running iOS 15, where the minimum ios for arc is 12.

Although you have an older device, there is a chance we can get it to function better! I’d be curious to see what your roon arc settings look like, and how much space is available on your device. If possible, please share a screenshot of your arc settings.

That said, I’d also be curious to see if any potential sleep settings on your windows core may play a part in the matter. If possible, please provide more details into your core setup, and how it’s connected to your internet :+1:

Ben,
Thanks for the message. I’m going to be getting an updated iphone this year, probably moving up to an 12 or something like that, but after looking at my connection issue on my core, I think the problem may be multiple connection points or whatever. I think somehow more than one IP address was added. Don’t know how to fix it. I put in a mesh network at home–a Meshforce brand setup of three wifi mesh devices, each with ethernet inputs. That way, I can plug my core into a device and be semi-hardwired. I have no idea how there could have been more than one IP put into the system, but I may have to reset the whole thing and act like I’m staring over to ensure that the IP is the correct one for Metronet, which is my internet provider. Currently in the ARC app settings, I’ve selected “automatically pick best quality,” because this is what works on my phone using Tidal. In fact, I use CD quality on Tidal and it works fine. Volume leveling is off and internal storage shows that 18 GBs remain to use. The software version shows 1.0 (49)

1 Like

Hey @David_Pleiss,

Thank you for the information! If possible, can you share the error code you see in your Roon Settings> Arc?

Please replace your IP with x’s for privacy reasons. From there we’ll be able to better diagnose the connection issue :+1: