ARC Port Forwarding Issue (Asus RT-AX82U, ISP Media com)

Got same problem as Penny my router is Asus RT-AX82U my ISP is Media com Will not connect have tried all you told Penny to do still not working. Thanks Jack

Hey @Richard_Doyle,

My apologies for the delay in my response. I wanted to check in and see if you were still running into issues with getting ARC setup. Please share the error message you get if so.

Typically, errors like these can be caused by a misconfigured Port Forwarding setting, if you are not seeing Ready listed in Roon Settings -> Roon ARC, please look over this guide before proceeding.

If you have reviewed this guide and still have not resolved the issue, can you provide the following details about your network setup to help expedite troubleshooting?

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

Thanks!

Mediacom ISP, surfboard SB6121 modem, Asus RT-AX82U router, Asus RT-AC88U mesh router, Asus RT-AC68U mesh router, Nord VPN, Dell XPS Core is on this, windows 11 connected to RT-AX82u. {
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“x.x.x.x”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.50.1”,“found_upnp”:true,“error”:“<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“><s:Body><s:Fault>s:ClientUPnPError<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">718ConflictInMappingEntry</s:Fault></s:Body></s:Envelope>”}
}

Hi @Richard_Doyle,

I checked and it’s possible that there’s a situation where you are double-natted. A basic breakdown is that ISP’s like yours are sharing your public address with others.

Can you go to canyouseeme.org and provide the port number as configured in Settings>Roon ARC? Go ahead and verify whether or not the site can see you. In addition to this, note the public IP shared there (don’t share it here for security reasons), and then go to your router at router.asus.com and see if it matches the IP address on the network map tab of your Asus. If not, you will need to contact your ISP to see about a static IP address.

Below are screenshots of my ASUS configuration for reference as well. You have to enable port forwarding in multiple places. First, enable UPnP on the first page. For the second screen-shot, make your configuration match (use your core IP instead of mine).


I hope this helps.

Wes

1 Like

wes i did get it to work but had to turn off vpn and mcaffe fire wall if either one is on it wont connect is this safe to leave these off?

You can actually enter exceptions for the firewall to get past this. Not sure about your VPN or whether or not it’s used for other specialized functions but perhaps if you have the McAffee exceptions it will work as intended.

So glad you’re back to enjoying the music!!!

Wes