ARC Port Forwarding Timeouts (AT&T, Orbi RB850)

Same error here with similar setup. Only difference is my ISP is AT&T, but rest looks just like my setup with the same error message. Filed a ticket. No updates yet.

Hi @Tim_Stallard1,

Please accept my sincere apologies that you’ve waited so long for a response to your issue. I’ve split your post into a dedicated topic thread where the team can troubleshoot more promptly and directly.

Am I correct that you have an Orbi RB850 as the downstream router in your setup? Are you using an AT&T-supplied modem/router combination?

  • Try to enable UPnP/NATPMP in the web administration interface for the router directly upstream from your Core
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Check if your modem is in Bridge mode. Some AT&T modems (the Pace gateway, for instance), don’t offer Bridge mode, so please specify the model of your modem in full detail.

We’ll be watching for your response - please include any updated diagnostic in Roon → Settings → ARC, and obscure your external IP address for security.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.