ARC Port forwarding

Hi,
I am only able to get this working by using my Orbi MESH router’s ip address, not my Roon core’s ip address, listed in ARC settings. Is it safe to do this? If I use the Roon core ip, I get
{
“connectivity”: {“status”:“Success”,“status_code”:200,“error”:“”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}
Thanks, David

Any thoughts?

If your Orbi mesh is also your broadband router, you need to setup a forward there.
So a forward from the outside ip address to your core on the inside network.

Did you check this resource: https://help.roonlabs.com/portal/en/kb/articles/getting-started-with-arc#Overview

Yes I read the guide and it’s all working. My only concern is whether the network is secure. I have a VDSL2 modem which connects to the internet and an Orbi MESH system which provides wifi (connected to the VDSL2 via ethernet). My Core is connected to the Orbi router via ethernet. I need to set a static IP address and port forwarding for BOTH the Orbi router (set up on the VDSL2 modem) and the Core (set up on the Orbi). There’s a firewall enabled on the VDSL2 modem, so this should be secure? Thanks, David