ARC with AT&T router & Eero Mesh: Manually Enter 55000 in Port Forwarding Configuration

I get this error when testing ARC.

I have an ATT router then Euro mesh in bridge mode. There is a NAT/gaming tab on the att router but I don’t know what port numbers to enter for global UDP and TCP/UDP.

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

Eero mesh?

oops spell check got me eero mesh

I put 55000 in all the port options for the att router and arc now works


Can you explain?