[AT&T Fiber] TP-Link AX11000 Router Double NAT Situation [Solved - IP Passthrough on Main Router, Bridge Mode on Modem]]

While everything else seems to be working, I’m not having any luck getting outside access. The automatic setup seemed to configure correctly, but then I also manually set up port forwarding. Still getting this error:

Could it have something to do with my AT&T fiber modem? I’m using passthrough with all firewall turned off in the modem and using the TP-Link AX11000 router for NAT and FW functions. Not seeing any problems elsewhere, but just wondering if anyone else has a setup like this working.

Hi @Brandon,

Thanks for reaching out and for your patience. Since you have the modem and third party router bridged properly (I assume they are hardwired together with an ethernet connection?), the issue may be at the carrier level (CG-NAT scenario).

A couple things to try:

  • Have you tried toggling/disabling UPnP in the TP-Link web admin?

  • Have you disabled the Windows firewall on your Core?

  1. Open Control Panel. …
  2. Select System and Security. …
  3. Choose Windows Firewall. …
  4. Select Turn Windows Firewall on or off on the left side of the screen. …
  5. Select the bubble next to Turn off Windows Firewall (not recommended). …
  6. Select OK to save the changes.

Hi Connor, actually, I had tried that…but there’s good news.

I went back and reconfigured my IP passthrough on my BGW210-700

and also did a full reboot of my modem and router, and now…Boom…


Hi @Brandon,

Great to hear! I’ll go ahead any move this to the #arc-testing:port-forwarding-solved section. I appreciate you keeping us posted.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.