Audio Issues with Aries [Solved]

Hi Brian,

…and all the great info in this forum. I’ve been searching for info on a similar problem, but though mine may be related, is a bit different. I’m not having hi-rez (24/192) tracks stop, I’m getting scratchy, poppy, sound - like not all the data is being received or isn’t being decoded correctly.

BUT, I’m running Roon on a Mac Mini (late 2012 all solid state) running El Capitan 10.11.3, not a Windows machine. General configuration is Synology NAS - Mac Mini - Cisco managed Gigabit switch - Verizon Fios Router - Aries - Ayre QB9. All ethernet cables on this gear are Blue Jean Cat6a except the I have fiber running to the Aries.

I guess the simple question is…might the issue be the same as that diagnosed in this thread? And, if it might, is it likely that the 1.2 upgrade will solve it?

Thanks in advance!

Hello @Bradford_Primavera,

We decided to create a new thread, cause we aren’t 100% sure that you are suffering from the same issue.
Can you please clarify are you getting sound distortions while playing 24/192 only or this is not limited to sample rate/file format ? Can you also describe when pops are happening (end of the track, beginning) ?

Can you verify that Aries device is using the latest firmware?
What ver of Roon do you use?
Can you make a screenshot of the Ayre QB9 zone settings in Roon?

Thanks in advance.

Sound distortions are with 24/192 files only, though I haven’t tested a 176 file. (I’ll have to find one and test) 24/96 are clear and sound great. The distortion is from the first note all the way through; I actually let an album play to see if things would improve with time, but the issue remained constant.

Aries Firmware is v3.2
Room version is v1.1 build 102 Stable (64bit)
Zone settings screen shot is below:

Some things I’ve tried:
At first I was concerned that the issue was related to my network so I cleaned some things up - specifically putting all Audio related devices on the same switch (2-switch issue was an anomaly created by installers) and I improved the wiring for all Audio devices - all are now on Blue Jean Cat6a except the Aries which is fiber (prior was installer terminated Cat6). Also, I tried switching the Aries to Cat6a but it made no difference. Net of it all, I don’t think the issue is related to my network setup…but you never know with networks!

The details on the Mac Mini that runs Roon are:

Quick update: On 24/96 albums, when I first select an album to play, I get the same distortion. But it appears to only be the first 24/96 album and it only last several seconds, then things clean up and sound normal.

We would like to look at your logs, check your PM for more details. And while they will be analyzed would you mind to do more tests:

Try to playback the same content with another player and see if the issue re-appear?
Can you also try to playback directly to your DAC to make sure that it isn’t causing this badness?


How do I send you log details?

Playing through other players works fine, no problems at all resolution levels. If I play directly through the Aries’ Lightning App (which takes the Mac Mini and Roon out of the path) playback is clear, and when Roon goes directly from the Mac Mini to Ayre DAC everything is clear. (Exclusive Mode, Integer Mode, and Force Max Volume selected).

Thanks for an answers, please check you Private Messages section for more instructions regarding sending the logs.

Let’s try this:

  1. Connect the Aries with SPDIF
  2. Try to playback 192/24
  3. Send us another set of logs (feel free to use instructions I sent you via PM)

If there is anything else connected to the Aries except DAC, external hardrive for e.g., disconnect it for this test.

Thanks in advance.

Hey @Vova, apologies for the delay in getting back to you - I don’t seem to be always receiving emails of when there’s a message here. I’ll look into that.

Anyway, I have no way to use SPDIF given I run an Ayre QB9 DAC. I only have a USB input.

Apologies for the typo above! (actually a couple)…long day and very good glass of wine!

Please try this issue again with 1.2. The “Roon side” of RAAT has matured a bit over the past couple of months, and while this issue isn’t an exact match for something we know about, there is a decent chance that it is fixed now.


Huge thanks. Great product, great team! Now off to listen to, and find, all the cool goodies in v1.2.