Audio settings - Luxman

Hi - I’m new to Roon, so would really appreciate your support with Audio settings. My set up is Innuos Zenith running Roon, connected via usb to a Luxman D-03x (The player apparently includes MQA technology, which enables you to play back MQA-CDs as well as MQA audio files up to 24-bit transferred via USB, optical and coaxial inputs. The USB input also supports PCM data up to 384 kHz/32-bit and DSD data up to 11.2 MHz).

My current settings are
private zone - toggle to left
Dsd playback strategy - dsd over pcm ver 1.0
Mqa capabilities - decoder and renderer
Volume control - dsp volume

Does that look right please? Thank you very much.

Hi - I wondered if anyone can help with settings please? Thanks if you can! Best wishes.

Use maximum rate 384, keep MQA settings and look if you have the option to set DSD to native.
No need to upsample in Roon, Luxman does that very well

Thanks Klaus.

  1. Should DSD playback strategy be Convert to PCM?
  2. Should MQA capabilities be Renderer only?
  3. Volume control Fixed volume?

Thanks so much.

If your Lux allows native, use that or DoP
You can play with Roon doing the entire MQA job on have your Lux do it. Any combination is possible. Pick what you like.
If Roon does it you create more network traffic, just a consideration.

Fixed volume unless your Lux is Roon Ready

Thanks very much for your help.

One more thought. The Lux does upsampling like many modern players. You can reduce load on your core by setting the DSP sample rate conversion to ’ for compatibility only’ and let your Lux do the job. Least amount of network traffic with that. Lots of option to play with.
On my equipment I let the endpoints do the upsampling and if possible the MQA job by disabling MQA core in Roon.
There is no one recipe…

Thank you again, Klaus. I can’t see those options in my settings?

Where would I find them please?

Sample rate conversion start with:

click DSP then:

Open sample rate conversion and set to your preference:

Open settings

open device setup

select MQA capabilities:

If you want the Lux do all the MQA work, select decoder and renderer
If you want the Lux to be only the renderer, select renderer only (Roon will do the decoding)
No support tells Roon there are no capabilities
Never tried decoder only.

To tell Roon to forget about decoding first step, go advanced settings:

and turn off MQA core decoder. With device set to renderer and decoder (you select that in the previous screen), Roon will send the signal as it comes to the Lux and the Lux is forced to do th work.
Hope that explains it.
In one of the previous snips you can explore DSD playback strategies and play with it.

Hi Klaus - I can’t thank you enough - that is so very kind of you. Terribly appreciated. All best wishes.

You are most welcome