Auralic Aries and Exclusive Mode

I’m streaming music to my Auralic Aries via RAAT protocol and everything sounds great. My initial setup was easy as my Aries showed up in the Audio Settings menu under the “Networked” devices section. I simply enabled it and labeled it as my Living Room. But I am confused about this talk of setting up Exclusive Mode, which seems to be regarded as the best configuration. I don’t see any such option for my Aries. I only see Exclusive mode as an option for devices in the “Connected to this Mac” section at the top of the menu. Most of my music plays losslessly (indicated by the purple indicator light in the signal path), but a small number of Tidal albums show the orange indicator light and the community has suggested that Exclusive mode is one solution to this issue.

By the way, I’m LOVING Roon. I’m halfway through my trial period and I’ll be sticking with it!

Exclusive mode is only relevant for devices connected to a Mac/Win system directly. Your Aries is a RoonReady certified network device – that means Roon is fully aware of its capabilities and the optimal way to use them.

Your signal path looks perfectly fine – the yellow dot when using Tidal indicates that you have stumbled upon an album that is not lossless (Tidal still has a bunch of music that’s only available in lossy format). You signal path will show it’s not playing a lossless FLAC file.

1 Like

I created a new thread and moved it to the Auralic area.

Cheers, Greg

1 Like

Greg…is there a link to the now not so new thread?

I am a new to using Roon. My core is an older iMac. I use an Auralic Aries via ethernet and this feeds a USB dac. The sound is better with the Lightning DS app vs Roon.

How do I visualize the signal path as in the example above? How do I create a bit-perfect path? I do not have an option to use exclusive mode for reasons you explain above. How then do I choose DoP, for example, as it does not default to this.

Hi @Ken_Choi ---- Thank you for the report, let me see if I can clarify some of this information for you :sunglasses: :microscope:

" How do I visualize the signal path as in the example above?"

  • At the bottom of the screen just above the progress bar (to the right) you will see a little light. All you will need to do is click that light and the signal path coming out of Roon will be revealed as seen in the screen grab just below.

“How then do I choose DoP, for example, as it does not default to this.”

  • In order to choose DoP you will have to access your zone settings by going into your “audio” tab (found under “settings”) and clicking the gear to the right of your Auralic zone as seen in the example below.


Hi Eric,

in the zone where my Aries is, clicking the gears only gives me a general tab. there is no playback
tab available. Why is this?


Hi Ken,
I do use an Aries LE connected via Network/Wifi.
DoP and Software Volume settings are done on the Aries itself.
The other TAB and settings are only visible when you directly connect the Aries to your RoonPC.
My settings in Roon are no Resync and no max sample rates. ( I guess that is default)
DoP is enabled on the Aries (DAC should support it of course) . Volume (remote) control disabled.
I am not sure if the Aries does support hardware volume control when the connected DAC supports it.

Hi Frits,

Yes I have had those settings on the Aries itself all along. Thank you.
I think the summary is that when one uses an end point device (the Aries anyways), all
settings for bit-perfect or lossless reproduction are left to the device rather than to
the Roon software…I’m hoping anyone would correct me if I am wrong!


Hi @Ken_Choi ---- In regard to your question, it is honestly a mixture of the two as there are settings that must be engaged/disengaged both on the Roon and Aries side. For example…

In Roon…

  • No volume leveling.

  • No crossfading.

On The Aries (via the Lightning DS app)…

  • Software volume control needs to be off.

  • DSD over PCM needs to be off.


… what, instead, if I have DoP enabled on the Aries?

my chain is Mac mini (Roon), Aries, Audiophilleo, Chord 2Qute

oh… btw… I pulled (temporarily) the preamplifier and I’m now going DAC to power amp direct so I need software volume control
tried using both Aries’ and Audiophilleo’s volume controls but can’t play DoP (only static noise comes out). Does Roon volume control work for DoP too?

Hi Eric,

Where do I find the controls for volume levelling and crossfading in Roon?

My dac up samples PCM to DSD. When using Lightning DS I have the DSD over PCM on.
Can you tell me why this needs to be off when using the Aries as a Roon endpoint?


Hi @Ken_Choi ----- Can you verify the make and model of the DAC you are using?


Meitner MA-1. via USB

Hi @Ken_Choi ---- Thank you for following up and confirming that information for me, both are appreciated!

I’d like to see what your signal path looks like coming out of Roon, can you please share a screen shot of that with me?


Hi Paolo,

DSD over PCM (DoP) will not work with your DAC when in Roon or Aries the (software) volume isn’t fixed to 100% (and bit perfect)

1 Like

thank you Frits

hopefully my preamplifier will be back by the end of this week :wink: