Auralic Aries Femto not showing up on Roon

Hello Roon,
Please need your help. I got an Auralic Aries and connected it to the wireless network that my Roon NUK is connected to. However the Auralic is not coming up as a playback option. I can see that Roon Ready is enabled on the Lightning. Can you please help?

Fellow user and not an Auralic one at that, but here’s a wild guess…

Do you see it in Roon’s Audio tab?
If so, can you enable it to make it available as a zone?

If you have your Femto set up as a USB transport and your DAC is not available for any reasons you will get exactly the scenario you are describing.
Let’s see a screen shot of the output selection in the Aries config, please?
And while your at it, show us the Audio zone setup page from Roon also!

Thank you so much Mikael! It worked !!! I am finally soo happy now

1 Like