B1228 Windows 10 PC Remote app not working after today's update [Investigating, see main thread]

Roon Core Machine

Core installed on Intel NUC 8i5
Remotes installed on Windows 10 PC and iPad Air
Windows 10 64 bit
Intel i7-6700@3.4 Ghz
16 Gb RAM

Networking Gear & Setup Details

Sky Q Router
Cisco 2960 switch
Blue Jeans Ethernet cables

Connected Audio Devices

Linn Klimax DS/1 (System 1)
Sonore microRendu/Mytek Brooklyn+DAC (System 2)

Number of Tracks in Library

Description of Issue

When I opened up my Windows 10 PC Roon Remote app today an update of both Roon Remote and core was offered. I have had no significant issues with installations in the past so have become somewhat complacent, and chose simply to ‘upgrade all’ without reading the change logs.
Following today’s installation, my Windows 10 Remote app will not load - I have tried re-booting my PC but this has not made a difference. My Roon core (on Intel NUC 8i5) appears to be absolutely fine - I can run Roon successfully using my iPad Air Roon remote app, so my problem is limited to my Windows desktop PC. I’ve never had a problem of this type before.

It has been a long time since I last installed Roon so I’m looking for some advice. My basic question is - can I delete and re-install my Windows 10 remote app on its own without impacting or re-installing Roon core on my Intel NUC?

Are you running earlyaccess builds? If yes, there is an issue with the latest earlyaccess updates, see the thread in #early-access

2 Likes

@hmack, there were/are issues with the earlyaccess release B1228 on Windows. The updater installed but the app never opened. A fresh download and simple re-install solved that for me and others.

Do you know what version of Roon you are using for your NUC Core?

1 Like

Yes I am!

Thanks for the information.

I’m running Roon version 2.0 (build 1228) earlyaccess. I’ll uninstall & reinstall the app.

I take it that I can update the remote app only?

OK good, at least not something new and quite easily fixed :slight_smile:

Note that issues after earlyaccess updates should always be checked and posted in the #early-access area. The Roon people will get the info about the issue they need to fix, usually you’ll get quicker help there, and you avoid confusing and scaring “normal” users :slight_smile:

(From the EA help page)

1 Like

Yes, re-installed 1228 over my Core and Remote PCs, both on Windows 11. No issues, everything working again.

You will need to download the installs from this link:

https://community.roonlabs.com/t/roon-2-0-build-1228-and-arc-build-159-is-live/236684/2

1 Like

And…I recategorized this post to the Early Access category.

2 Likes

Thanks for this & thanks to all others who responded to my post.

I’ve re-installed the earlyaccess Roon Remote app on my Windows PC and am now back up and running again.

Many thanks!

2 Likes

Faster than his shadow :rofl:

2 Likes