B1297 Slow Loading and Skipping Tracks on Roon iPad App (ref#DI2IUN)

Affected Product

Roon

Roon Core Platform

Windows

Roon Core Specifications

Win11, I5, 16GB ram, 256 m2(system), 2TB SSD

Connected Audio Devices

Lumin u2 mini USB, NAIM muso & musoqb, ipadpro, iphone

Home Network Details

BT Smarthub, unmanaged ethernet switch x2, ethernet over optical

Roon Issue Category

Playback

Description of Issue

local files frequently & intermittently loading slowly/skipping tracks mainly on ipad. Streaming video without problems on the same device & location. Seems to have started since last update.

I’m running B1297 on Windows 10 and am not observing this issue even with DSD512 upsampling from DSP engine.

  1. Reboot everything starting from the router / BT smarthub, including Roon Core and all audio devices.

  2. Please check your Roon is not re-analyzing database. Tune the “Background audio analysis speed” if necessary. You may also try tuning “On-demand audio analysis speed”

  3. What brand/model of the m.2 system SSD are you using?

Hi Peter,

Thanks for your response, The main issue seems to be with the iPad which currently struggles to stream anything from Roon even though it will happily stream HD video for many hours without any problems.

  1. I will run through the reboot process again a little later.

  2. There has been no analysis taking place during the “listening” periods but have now restricted the number of cores for analysis & changed to throttled.

  3. SAMSUNG MZVLB256HAHQ-00000

Please confirm you can stream normally to Lumin or a single wired network endpoint, not grouped.

If only streaming to iPad is problematic, please reboot your iPad.

Disable Windows Firewall.

Will check later & report back :+1:t4:

Already done.

Not active.

Hi, @PixelPopper, thank you for the report. Am I getting it right that you are having issue when trying to play to your iPad’s local zone via Roon?

Thanks!


Ivan

Hi Ivan, yes that’s correct. Files loading slowly causing skipping to the next track Intermittently :+1:t4:

Hello @PixelPopper !
Thank you for reporting!
Let`s clarify a few things, so I ask you several questions.

  • Is there any DSP effects applied to the stream?
  • Are you facing this issue with some particular format, like FLAC or DSD?
  • Do you have any other device to try to reproduce this issue with another Remote?
  • Could you please reproduce it one more time with the current device (iPad) and let us know when it happened, so we can investigate your logs?

Thanks,
Andrew

Hi Andrew,

  • Is there any DSP effects applied to the stream? - NONE

  • Are you facing this issue with some particular format, like FLAC or DSD? - FLAC

  • Do you have any other device to try to reproduce this issue with another Remote? - iPhone/Muso

  • Could you please reproduce it one more time with the current device (iPad) and let us know when it happened, so we can investigate your logs? - I will let you know the details next time

I have throttled analysis & restricted the number of cores and have have no problems today but will reset to the previous settings and report back.

p.s. the last time there were problems = 17/07/2023 between 06:00 - 07:00 BST (when i gave up).
:pray:t4:

If you are running Early Access B1297, I suggest you upgrade to production B1300, and update the apps.

1 Like

I have moved back to the production release, please close this thread.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.