Backup Only option showing as Dropbox

I only see the dropbox option to save backup. Originally I set dropbox as my backup, but now would like to select folder on my PC, or better still OneDrive.

Can you post a screenshot?
On which platform - macOS, Windows, iOS, iPad, Android tablet, Android phone?


I am using Roon Nucleus as core. Screen shop on from Windows 11 pc


This is how it looks for me, this is on macOS and the Core is a ROCK, so very similar to Nucleus.

The Nucleus (and ROCK) needs some kind of backup target drive, else it cannot back up. This cannot be a disk that is internal to the Nucleus. (My ROCK has a second internal SSD for music storage - note how it does not show up). In my case, the backup targets are a USB stick that is attached to the ROCK (Star Trek) and a NAS network storage (qnap), which has a network-shared drive that the ROCK can connect to.

I never saw your situation before, but I suppose that this is because there is simply no storage location where the Nucleus can back up. You would have to attach a USB stick or drive to the NUC or, if you want to back up to the Windows machine, share a Windows folder over the network.

Be aware that this backup is only the database. If you have music files on the Nucleus, you have to back them up another way. (I recommend an external USB disk that you attach to the Nucleus)

Depending on which Windows 11 update branch you are using, it may be necessary to enable SMB1 support in Windows, because that’s all the RoonOS currently supports. As far as I read, this can be a bit of a hassle but is not super complicated if you follow instructions.

However, as it’s only a database backup and not very large, a large USB stick is good enough for multiple updates. If you sometimes change between two sticks, you add additional redundancy. Sadly in this case there is no other automatic offline backup option apart from Dropbox. You may want to occasionally copy a stick to OneDrive.

Edit: Actually this SMB1 necessity seems to have been based on misinformation. I should have verified before spreading it:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.