Backup restore on new core failes

Hi Noris,

Location of backup was dropbox and also accessible network folder.
Backup was made with the same account, but there was another account logged in with the new Innuos before. So I tried as you mentioned but don`t know what you mean bei using SMB, because I used the roon menue point settings/backup.
So should the roon folder in the new server be totally blank and this might be the prob? Any help to this question is appreciated.

Thx and cheers,

I had the same issue with my new ZENith MK3. It could not find my Roon backup I had in my NAS. The only “restore from Roon backup” that (thankfully) worked for me was from Dropbox. And that took a few hours. As Roon Knowledge Base said, it is not recommended to use Dropbox for restoring backup to a brand new Core, and they were right.

No path works for me on Innuos for my NAS. None. It does not recognize any NAS in my home network, no matter what path I use. with smb:// and \xx\ . None. So I keep doing my current backups to Dropbox, or to a HDD directly attached via UsB to the back of ZENith, even that is spotty.

Maybe @Innuos or @Innuos2 can chime in?

Thank you for your info - it`s worthy for me, because I am still in the testing phase and did not buy yet. Finding no NAS does not sound good… No roon backup either.

Well, the only problem is with a NAS. To be fair, Roon backups work well with Dropbox, and they do work with the external attached portable hard drive.

Hello @Daniel_Hildebrandt,

How big is the backup? I would recommend that you download it first from Dropbox and only afterwards restore it. If you want to send the backup to us I can ask QA to take a look, I will PM you instructions shortly on how to send it over to us.


Tried the factory restore with the Innuos to have a fresh Database with no success on trying to restore afterwards.

@Noris - did the download from Dropbox and tried restore from a backup server. I will try to send you the zip (appr. 1,8GB) according to your PM.

Thx so far.

1 Like

Thanks for letting me know @Daniel_Hildebrandt,

Please let me know after you have done so and the name of the file(s) so that I can locate them in our server.


hi noris,

sent you the stuff and answered via mail last year.
hope you can help.


Hello @Daniel_Hildebrandt,

Emailing back a reply will not deliver it to the Community site. Please let me know directly on the thread (Backup restore on new core failes) any updates you have to share. I would need the name of the file(s) you uploaded to our servers to proceed with your case.


hello noris,

so here again the text of my mail:
Hi Noris,

I have uploaded the backup files to your server.

It`s named 001 and 002.

Maybe you can check, if the backup is OK for usage.

still hope it may help somehow.

Hello @Daniel_Hildebrandt,

Thanks for letting me know those file names, I have located the backup and have passed it to QA for evaluation. I will be sure to let you know as soon as I receive QA’s report on this matter and appreciate your patience until it reaches their queue. Thanks!

– Noris

Sorry Noris,

thanks for letting me know about the queue of people before me via mail. We can stop this here, this is no support for me, because in case this step is done i am still far away from a solution of my problem with the backup. Innuos did everything here yesterday via remote and I am sure it is not their problem.
I didnt get one tip or advice in here so far just waiting and pending.

Let us close this.

Hey Daniel – if you’d like us to take another look at this, our support team is standing by.

We helps thousands of people work through all sorts of issues right here on the Community site. While we don’t offer email support, we pride ourselves on best-in-class support across every platform and partner device that works with Roon.

Our team is ready to help if you want us to look into this, or any other issue, and if you have any issues or feedback about how we support Roon, feel free to PM me directly here on Community.


Being a ZENith MK3 owner, pretty sure the issue is with Innuos. Not Roon.

Unfortunately, Innuos is not really “fluent” with Roon stuff. No matter what I do, I cannot seem to point my ZENith to my NAS. Be it for music files, or backup. Same NAS works great when using Roon Core on NUC ROCK or Core on Windows.

It should work with Dropbox, but it takes way long time, and it may time out.

@thyname - Rudolph of Innuos made sure it is no prob to upload files in the remote session - maybe he can help you, or did you already try the support? I like the Zenith MK3`s sound in my chain, and accessing network folders on is no problem here. Restoring a backup of MK3 to MK3 is also no problem, only with the old backup of the former core. That makes me think Roon is likely to be the issue.
So right now I think I will build a new database with roon and leave the old backup. Waiting for weeks is no option, when you want to enjoy your music.

That sounds like a good solution for you. Good idea. It makes sense.

My issues are minor. I was able to restore the Roon backup from Dropbox when I got my ZENith MK3. I also transferred my music to Zen’s SSD via a windows machine on network. Music backups are now done via a portable Drive directly attached to ZENith. I do the Roon backups there us well, plus to Dropbox. One day I will get around to accessing my NAS. Mostly for redundancy purposes, but not crucial for right now

Hey Daniel – just letting you know I just checked and this is in a ticket in a queue for our dev team, and we’re hoping to have some feedback for you on this soon.

If we’re able to reproduce the issue with your backup archive, we’ll do whatever we can to figure out what’s going on with the archive. If we can’t reproduce, we’ll need to gather some more information and possibly talk to Innuos, but in any event, we’ll be in touch soon.

Appreciate your patience here.

Hello @Daniel_Hildebrandt,

I have just received some feedback regarding your case and it appears that the backup is unable to be restored due to a missing file in the backup folder structure. I would like to confirm that this is actually the case here, can I kindly ask for you to post a screenshot of your backup folder structure?

This screenshot should look something similar to the following:

Please provide this screenshot when possible, if the missing file is one of the “common files” then it is likely that QA would be able to provide a replacement for that file.


Hi Noris,

the folder contains 260 folders, about 6-7 screenshots, so I hope the upper one is sufficient?

Hello @Daniel_Hildebrandt,

I am specifically looking to see if you have _roon_backup_root in the top level folder and _roon_backup in the screenshot that you posted. Can you please confirm if either of these files are present and if so post a screenshot of them?